<!DOCTYPE html>
<html id="doc" lang="en-US">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width,initial-scale=1">
	<title>Day 336: Inverness to Fort George &#8211; Nessie, Herons &#038; Monster Puffballs | The Perimeter</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://theperimeter.uk/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="https://theperimeter.uk/wp-content/themes/ubud/js/html5.js"></script>
	<![endif]-->
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="The Perimeter &raquo; Feed" href="https://theperimeter.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Perimeter &raquo; Comments Feed" href="https://theperimeter.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Perimeter &raquo; Day 336: Inverness to Fort George &#8211; Nessie, Herons &#038; Monster Puffballs Comments Feed" href="https://theperimeter.uk/2022/02/22/day-336-inverness-to-fort-george-nessie-herons-monster-puffballs/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theperimeter.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-7d96b618eb731061bebc76b94cf42040' href='https://theperimeter.uk/_static/??-eJyNkttOwzAMhl+IzJtgiBvEo6AcTOY1hypO6Pr2JC1F2xijN5Gd+HN+/8nQCx1DxpChd8VSYLClpgqTBVXIGVAu6k44UkmmETiPDjea+WH4jTo5xpKFTWQuCyloVwwyHBk8GpLo0DfyPOkrjkk4tFKPG0/hX7qenefnzLU0Hac5GAxxnsWJZe+a8UUs2NDr6PkAnxhMTCBLjl7mTBoynvJ8uxjIWMxialpv4orNO63mL0FHzL3UHfhoSsMcdXW9aW8+1PEYiirmvv9Lz/fqGFgMmKiW8O1wrTAuinWiPlPjL7K1LWY7GD6kRhVj+01dDU7rpvkRcpAJjTRmnEIKdpUPHDVJJ1y0kS+Se99l6dAe8ztupW/+dff8tN/uH7e7ly82jT6U' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='global-styles-inline-css'>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</style>
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script src='https://theperimeter.uk/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript'  src='https://theperimeter.uk/_static/??-eJwrL9DNzEvOKU1JLdbPAqLC0tSiSiilm5uZXpRYkqqXm5mnl1WsU16gm5yfV5KaV6JfkpGaC9RRmlSagtCml5yfn52ZSpTStMySssyUYvxq00rzkksy8/NAyuxzbQ3NjMyNzS0sDE0A5+hDyA=='></script>
<link rel="https://api.w.org/" href="https://theperimeter.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://theperimeter.uk/wp-json/wp/v2/posts/13528" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theperimeter.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theperimeter.uk/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://theperimeter.uk/2022/02/22/day-336-inverness-to-fort-george-nessie-herons-monster-puffballs/" />
<link rel='shortlink' href='https://wp.me/p6d0AP-3wc' />
<link rel="alternate" type="application/json+oembed" href="https://theperimeter.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheperimeter.uk%2F2022%2F02%2F22%2Fday-336-inverness-to-fort-george-nessie-herons-monster-puffballs%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theperimeter.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheperimeter.uk%2F2022%2F02%2F22%2Fday-336-inverness-to-fort-george-nessie-herons-monster-puffballs%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
	         <style type="text/css">
			  @media screen and (min-width: 1200px) {
				 #site-nav { position: fixed; top: 0; left: 0; right: 0; display: block !important; z-index: 10000;}
				 #masthead {margin-top: 54px;}
				 .admin-bar #site-nav { top: 32px;}
				 .demo-site #site-nav { top: 80px;}
				 .admin-bar.demo-site #site-nav { top: 112px;}
			}
									         </style>
    		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="description" content="Date of walk: 25/8/19 https://videopress.com/v/Xv7sI3CC?resizeToParent=true&amp;cover=true&amp;posterUrl=https%3A%2F%2Ftheperimeter.uk%2Fwp-content%2Fuploads%2F2022%2F02%2F336-inverness-fort-george-1080-24_mov_avc_240p.original.jpg&amp;preloadContent=metadata&amp;useAverageColor=true River Ness from Ness Islands, Inverness. https://videopress.com/v/FgHxszrF?resizeToParent=true&amp;cover=true&amp;posterUrl=https%3A%2F%2Ftheperimeter.uk%2Fwp-content%2Fuploads%2F2022%2F02%2F336-inverness-fort-george-1080-25_mov_std.original.jpg&amp;preloadContent=metadata&amp;useAverageColor=true Inverness and the River Ness. https://videopress.com/v/m2r4zVwc?resizeToParent=true&amp;cover=true&amp;posterUrl=https%3A%2F%2Ftheperimeter.uk%2Fwp-content%2Fuploads%2F2022%2F02%2F336-inverness-fort-george-1080-26_mov_avc_240p.original.jpg&amp;preloadContent=metadata&amp;useAverageColor=true A grey heron having a good scratch whilst standing on a lamppost by the river Ness in Inverness. https://videopress.com/v/J9F5BILi?resizeToParent=true&amp;cover=true&amp;posterUrl=https%3A%2F%2Ftheperimeter.uk%2Fwp-content%2Fuploads%2F2022%2F02%2F336-inverness-fort-george-1080-27_mov_avc_240p.original.jpg&amp;preloadContent=metadata&amp;useAverageColor=true Nessie check in the River Ness." />
	<style type="text/css" id="ubud-header-css">
			#site-title h1,
		#site-title h2.site-description {
			display: none;
		}

		</style>
				<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Day 336: Inverness to Fort George &#8211; Nessie, Herons &#038; Monster Puffballs" />
<meta property="og:url" content="https://theperimeter.uk/2022/02/22/day-336-inverness-to-fort-george-nessie-herons-monster-puffballs/" />
<meta property="og:description" content="Date of walk: 25/8/19 River Ness from Ness Islands, Inverness. Inverness and the River Ness. A grey heron having a good scratch whilst standing on a lamppost by the river Ness in Inverness. Nessie …" />
<meta property="article:published_time" content="2022-02-22T14:14:34+00:00" />
<meta property="article:modified_time" content="2022-02-22T14:15:17+00:00" />
<meta property="og:site_name" content="The Perimeter" />
<meta property="og:image" content="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-01.jpg?fit=1080%2C1080&#038;ssl=1" />
<meta property="og:image:width" content="1080" />
<meta property="og:image:height" content="1080" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@QuintinLake" />
<meta name="twitter:site" content="@quintinlake" />
<meta name="twitter:text:title" content="Day 336: Inverness to Fort George &#8211; Nessie, Herons &#038; Monster Puffballs" />
<meta name="twitter:image" content="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-01.jpg?fit=1080%2C1080&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="32x32" />
<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://s0.wp.com/i/webclip.png" />
<meta name="msapplication-TileImage" content="https://s0.wp.com/i/webclip.png" />
<style type="text/css" id="wp-custom-css">/* change video caption size and alignment #2953289-hc */
.wp-block-video figcaption {
    text-align: left;
    font-size: 0.8125rem;
    padding: 10px 2px 38px;
}</style><!-- Your Google Analytics Plugin is missing the tracking ID -->
</head>

<body class="post-template-default single single-post postid-13528 single-format-standard four-column square">

<div id="container">

	<div class="mobile-wrap">
		<a href="#nav-mobile" id="mobile-menu-btn"><span>Menu</span></a>
	</div><!-- end #mobile-wrap -->
	<nav id="site-nav" class="clearfix">
		<div class="menu-wrap">
			<ul id="menu-menu-1" class="menu"><li id="menu-item-484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-484"><a href="https://theperimeter.uk/about/">ABOUT</a></li>
<li id="menu-item-9134" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-9134"><a href="https://theperimeter.uk">BLOG</a></li>
<li id="menu-item-487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-487"><a href="https://theperimeter.uk/route-map/">ROUTE MAP</a></li>
<li id="menu-item-1537" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1537"><a href="http://coastalinspiration.tumblr.com">INSPIRATION</a></li>
<li id="menu-item-1672" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1672"><a href="https://theperimeter.uk/rules/">RULES</a></li>
<li id="menu-item-521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-521"><a href="https://theperimeter.uk/faq/">FAQ</a></li>
<li id="menu-item-6314" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6314"><a href="https://lighterpack.com/r/evrlk7">KIT LIST</a></li>
<li id="menu-item-548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-548"><a href="https://theperimeter.uk/press/">PRESS</a></li>
<li id="menu-item-485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-485"><a target="_blank" rel="noopener" href="http://quintinlake.photoshelter.com/gallery-collection/Selected-Prints-Collection/C0000abkEkLjKplM">BUY PRINTS</a></li>
<li id="menu-item-1161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1161"><a href="https://theperimeter.uk/put-me-up/">PUT ME UP</a></li>
<li id="menu-item-11842" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11842"><a href="https://theperimeter.uk/donate/">DONATE</a></li>
<li id="menu-item-486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-486"><a href="https://theperimeter.uk/contact/">CONTACT</a></li>
</ul>			<div class="grid-switcher">
				<a href="#" id="list-btn">List</a>
				<a href="#" id="grid-btn">Grid</a>
			</div><!-- end .grid-switcher -->
			<div class="search-wrap">
				
<form role="search" method="get" id="searchform" class="searchform" action="https://theperimeter.uk/" role="search">
	<input type="text" class="field" name="s" id="s" placeholder="Search &hellip;" />
	<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
</form>			</div><!-- end .search-wrap -->
		</div><!-- end .menu-wrap -->
	</nav><!-- end #site-nav -->

	<header id="masthead" class="cf" role="banner">
		<div id="site-title" class="clearfix">
						<div id="site-header">
				<a href="https://theperimeter.uk/" rel="home">
					<img src="https://theperimeter.uk/wp-content/uploads/2015/07/perimeterheader5.jpg" width="300" height="100" alt="">
				</a>
			</div><!-- end #site-header -->
						<h1><a href="https://theperimeter.uk/" title="The Perimeter">The Perimeter</a></h1>
						<h2 class="site-description">Quintin Lake&#039;s photographic Journey walking around Britain&#039;s Coast</h2>
					</div><!-- end #site-title -->

		
	</header><!-- end #masthead -->

<div id="main-wrap">
		<div id="primary" class="site-content cf" role="main">

				
			
<article id="post-13528" class="post-13528 post type-post status-publish format-standard has-post-thumbnail hentry category-inverness-shire-east-nairnshire category-scotland tag-art tag-coast tag-landscape tag-long-distance-walking tag-photography tag-travel">

	
	<header class="entry-header">
			<nav id="nav-single" class="clearfix">
		<div class="nav-next"><a href="https://theperimeter.uk/2022/02/23/day-337-fort-george-to-culbin-forest-ardersier-oil-rig-construction-yard/" rel="next"><span>Next</span></a></div>
		<div class="nav-previous"><a href="https://theperimeter.uk/2022/02/20/easter-ross-print-collection/" rel="prev"><span>Previous</span></a></div>
	</nav><!-- #nav-single -->
			<h1 class="entry-title">Day 336: Inverness to Fort George &#8211; Nessie, Herons &#038; Monster Puffballs</h1>
		<div class="entry-details">
			<div class="entry-author">
				by <a href="https://theperimeter.uk/author/quintinlake/" title="All posts by Quintin Lake">Quintin Lake</a>			</div><!-- end .entry-author -->
			<div class="entry-date">
				<a href="https://theperimeter.uk/2022/02/22/day-336-inverness-to-fort-george-nessie-herons-monster-puffballs/">February 22, 2022</a>
			</div><!-- end .entry-date -->
							<div class="entry-comments">
				<a href="https://theperimeter.uk/2022/02/22/day-336-inverness-to-fort-george-nessie-herons-monster-puffballs/#respond"><span class="leave-reply">Leave a comment</span></a>				</div><!-- end .entry-comments -->
									<div class="entry-cats"><a href="https://theperimeter.uk/category/inverness-shire-east-nairnshire/" rel="category tag">Inverness-shire - East &amp; Nairnshire</a>, <a href="https://theperimeter.uk/category/scotland/" rel="category tag">Scotland</a></div>
						<div class="entry-tags"><ul><li><a href="https://theperimeter.uk/tag/art/" rel="tag">Art</a>, <a href="https://theperimeter.uk/tag/coast/" rel="tag">Coast</a>, <a href="https://theperimeter.uk/tag/landscape/" rel="tag">Landscape</a>, <a href="https://theperimeter.uk/tag/long-distance-walking/" rel="tag">Long Distance Walking</a>, <a href="https://theperimeter.uk/tag/photography/" rel="tag">Photography</a>, <a href="https://theperimeter.uk/tag/travel/" rel="tag">Travel</a></li></ul></div>
					</div><!--end .entry-details -->
	</header><!--end .entry-header -->

	<div class="entry-content cf">
		<p>Date of walk: 25/8/19</p>
<p><div id="attachment_13530" style="width: 1090px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-13530" data-attachment-id="13530" data-permalink="https://theperimeter.uk/2022/02/22/day-336-inverness-to-fort-george-nessie-herons-monster-puffballs/infirmary-bridge-built-1881-inverness-scotland/" data-orig-file="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-01.jpg?fit=1080%2C1080&amp;ssl=1" data-orig-size="1080,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;13&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5DS R&quot;,&quot;caption&quot;:&quot;Infirmary Bridge (Built 1881), Inverness, Scotland.&quot;,&quot;created_timestamp&quot;:&quot;1566722136&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;207&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;Infirmary Bridge (Built 1881), Inverness, Scotland.&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Infirmary Bridge (Built 1881), Inverness, Scotland." data-image-description data-image-caption="&lt;p&gt;Infirmary Bridge (Built 1881), Inverness, Scotland.&lt;/p&gt;
" data-medium-file="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-01.jpg?fit=700%2C700&amp;ssl=1" data-large-file="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-01.jpg?fit=700%2C700&amp;ssl=1" loading="lazy" class="size-full wp-image-13530 jetpack-lazy-image" src="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-01.jpg?resize=1080%2C1080&#038;ssl=1" alt width="1080" height="1080" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-01.jpg?w=1080&amp;ssl=1 1080w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-01.jpg?resize=700%2C700&amp;ssl=1 700w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-01.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-01.jpg?resize=768%2C768&amp;ssl=1 768w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-01.jpg?resize=800%2C800&amp;ssl=1 800w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-01.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-01.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-01.jpg?resize=970%2C970&amp;ssl=1 970w" data-lazy-sizes="(max-width: 1080px) 100vw, 1080px" data-lazy-src="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-01.jpg?resize=1080%2C1080&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-13530" data-attachment-id="13530" data-permalink="https://theperimeter.uk/2022/02/22/day-336-inverness-to-fort-george-nessie-herons-monster-puffballs/infirmary-bridge-built-1881-inverness-scotland/" data-orig-file="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-01.jpg?fit=1080%2C1080&amp;ssl=1" data-orig-size="1080,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;13&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5DS R&quot;,&quot;caption&quot;:&quot;Infirmary Bridge (Built 1881), Inverness, Scotland.&quot;,&quot;created_timestamp&quot;:&quot;1566722136&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;207&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;Infirmary Bridge (Built 1881), Inverness, Scotland.&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Infirmary Bridge (Built 1881), Inverness, Scotland." data-image-description="" data-image-caption="&lt;p&gt;Infirmary Bridge (Built 1881), Inverness, Scotland.&lt;/p&gt;
" data-medium-file="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-01.jpg?fit=700%2C700&amp;ssl=1" data-large-file="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-01.jpg?fit=700%2C700&amp;ssl=1" loading="lazy" class="size-full wp-image-13530" src="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-01.jpg?resize=1080%2C1080&#038;ssl=1" alt="" width="1080" height="1080" srcset="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-01.jpg?w=1080&amp;ssl=1 1080w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-01.jpg?resize=700%2C700&amp;ssl=1 700w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-01.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-01.jpg?resize=768%2C768&amp;ssl=1 768w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-01.jpg?resize=800%2C800&amp;ssl=1 800w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-01.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-01.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-01.jpg?resize=970%2C970&amp;ssl=1 970w" sizes="(max-width: 1080px) 100vw, 1080px" data-recalc-dims="1" /></noscript><p id="caption-attachment-13530" class="wp-caption-text">Infirmary Bridge (Built 1881), Inverness, Scotland.</p></div><br>
<div id="attachment_13531" style="width: 1090px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-13531" data-attachment-id="13531" data-permalink="https://theperimeter.uk/2022/02/22/day-336-inverness-to-fort-george-nessie-herons-monster-puffballs/st-andrews-cathedral-and-infirmary-bridge-from-ness-islands-in/" data-orig-file="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-02.jpg?fit=1080%2C1080&amp;ssl=1" data-orig-size="1080,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;13&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5DS R&quot;,&quot;caption&quot;:&quot;St Andrew&#039;s Cathedral and Infirmary Bridge from Ness Islands, Inverness, Scotland.&quot;,&quot;created_timestamp&quot;:&quot;1566721113&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;146&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;St Andrew&#039;s Cathedral and Infirmary Bridge from Ness Islands, In&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="St Andrew&#8217;s Cathedral and Infirmary Bridge from Ness Islands, In" data-image-description data-image-caption="&lt;p&gt;St Andrew&#8217;s Cathedral and Infirmary Bridge from Ness Islands, Inverness, Scotland.&lt;/p&gt;
" data-medium-file="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-02.jpg?fit=700%2C700&amp;ssl=1" data-large-file="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-02.jpg?fit=700%2C700&amp;ssl=1" loading="lazy" class="size-full wp-image-13531 jetpack-lazy-image" src="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-02.jpg?resize=1080%2C1080&#038;ssl=1" alt width="1080" height="1080" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-02.jpg?w=1080&amp;ssl=1 1080w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-02.jpg?resize=700%2C700&amp;ssl=1 700w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-02.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-02.jpg?resize=768%2C768&amp;ssl=1 768w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-02.jpg?resize=800%2C800&amp;ssl=1 800w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-02.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-02.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-02.jpg?resize=970%2C970&amp;ssl=1 970w" data-lazy-sizes="(max-width: 1080px) 100vw, 1080px" data-lazy-src="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-02.jpg?resize=1080%2C1080&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-13531" data-attachment-id="13531" data-permalink="https://theperimeter.uk/2022/02/22/day-336-inverness-to-fort-george-nessie-herons-monster-puffballs/st-andrews-cathedral-and-infirmary-bridge-from-ness-islands-in/" data-orig-file="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-02.jpg?fit=1080%2C1080&amp;ssl=1" data-orig-size="1080,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;13&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5DS R&quot;,&quot;caption&quot;:&quot;St Andrew&#039;s Cathedral and Infirmary Bridge from Ness Islands, Inverness, Scotland.&quot;,&quot;created_timestamp&quot;:&quot;1566721113&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;146&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;St Andrew&#039;s Cathedral and Infirmary Bridge from Ness Islands, In&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="St Andrew&#8217;s Cathedral and Infirmary Bridge from Ness Islands, In" data-image-description="" data-image-caption="&lt;p&gt;St Andrew&#8217;s Cathedral and Infirmary Bridge from Ness Islands, Inverness, Scotland.&lt;/p&gt;
" data-medium-file="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-02.jpg?fit=700%2C700&amp;ssl=1" data-large-file="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-02.jpg?fit=700%2C700&amp;ssl=1" loading="lazy" class="size-full wp-image-13531" src="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-02.jpg?resize=1080%2C1080&#038;ssl=1" alt="" width="1080" height="1080" srcset="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-02.jpg?w=1080&amp;ssl=1 1080w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-02.jpg?resize=700%2C700&amp;ssl=1 700w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-02.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-02.jpg?resize=768%2C768&amp;ssl=1 768w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-02.jpg?resize=800%2C800&amp;ssl=1 800w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-02.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-02.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-02.jpg?resize=970%2C970&amp;ssl=1 970w" sizes="(max-width: 1080px) 100vw, 1080px" data-recalc-dims="1" /></noscript><p id="caption-attachment-13531" class="wp-caption-text">St Andrew&#8217;s Cathedral and Infirmary Bridge from Ness Islands, Inverness, Scotland.</p></div><br>
<div id="attachment_13532" style="width: 1090px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-13532" data-attachment-id="13532" data-permalink="https://theperimeter.uk/2022/02/22/day-336-inverness-to-fort-george-nessie-herons-monster-puffballs/grey-heron-preening-by-the-river-ness-i-inverness-scotland/" data-orig-file="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-03.jpg?fit=1080%2C1080&amp;ssl=1" data-orig-size="1080,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;13&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5DS R&quot;,&quot;caption&quot;:&quot;Grey Heron preening by the river Ness I, Inverness, Scotland.&quot;,&quot;created_timestamp&quot;:&quot;1566721740&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.0003125&quot;,&quot;title&quot;:&quot;Grey Heron preening by the river Ness I, Inverness, Scotland.&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Grey Heron preening by the river Ness I, Inverness, Scotland." data-image-description data-image-caption="&lt;p&gt;Grey Heron preening by the river Ness I, Inverness, Scotland.&lt;/p&gt;
" data-medium-file="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-03.jpg?fit=700%2C700&amp;ssl=1" data-large-file="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-03.jpg?fit=700%2C700&amp;ssl=1" loading="lazy" class="size-full wp-image-13532 jetpack-lazy-image" src="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-03.jpg?resize=1080%2C1080&#038;ssl=1" alt width="1080" height="1080" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-03.jpg?w=1080&amp;ssl=1 1080w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-03.jpg?resize=700%2C700&amp;ssl=1 700w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-03.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-03.jpg?resize=768%2C768&amp;ssl=1 768w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-03.jpg?resize=800%2C800&amp;ssl=1 800w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-03.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-03.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-03.jpg?resize=970%2C970&amp;ssl=1 970w" data-lazy-sizes="(max-width: 1080px) 100vw, 1080px" data-lazy-src="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-03.jpg?resize=1080%2C1080&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-13532" data-attachment-id="13532" data-permalink="https://theperimeter.uk/2022/02/22/day-336-inverness-to-fort-george-nessie-herons-monster-puffballs/grey-heron-preening-by-the-river-ness-i-inverness-scotland/" data-orig-file="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-03.jpg?fit=1080%2C1080&amp;ssl=1" data-orig-size="1080,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;13&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5DS R&quot;,&quot;caption&quot;:&quot;Grey Heron preening by the river Ness I, Inverness, Scotland.&quot;,&quot;created_timestamp&quot;:&quot;1566721740&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.0003125&quot;,&quot;title&quot;:&quot;Grey Heron preening by the river Ness I, Inverness, Scotland.&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Grey Heron preening by the river Ness I, Inverness, Scotland." data-image-description="" data-image-caption="&lt;p&gt;Grey Heron preening by the river Ness I, Inverness, Scotland.&lt;/p&gt;
" data-medium-file="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-03.jpg?fit=700%2C700&amp;ssl=1" data-large-file="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-03.jpg?fit=700%2C700&amp;ssl=1" loading="lazy" class="size-full wp-image-13532" src="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-03.jpg?resize=1080%2C1080&#038;ssl=1" alt="" width="1080" height="1080" srcset="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-03.jpg?w=1080&amp;ssl=1 1080w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-03.jpg?resize=700%2C700&amp;ssl=1 700w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-03.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-03.jpg?resize=768%2C768&amp;ssl=1 768w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-03.jpg?resize=800%2C800&amp;ssl=1 800w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-03.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-03.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-03.jpg?resize=970%2C970&amp;ssl=1 970w" sizes="(max-width: 1080px) 100vw, 1080px" data-recalc-dims="1" /></noscript><p id="caption-attachment-13532" class="wp-caption-text">Grey Heron preening by the river Ness I, Inverness, Scotland.</p></div><br>
<div id="attachment_13533" style="width: 1090px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-13533" data-attachment-id="13533" data-permalink="https://theperimeter.uk/2022/02/22/day-336-inverness-to-fort-george-nessie-herons-monster-puffballs/grey-heron-preening-by-the-river-ness-ii-inverness-scotland/" data-orig-file="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-04.jpg?fit=1080%2C1080&amp;ssl=1" data-orig-size="1080,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;13&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5DS R&quot;,&quot;caption&quot;:&quot;Grey Heron preening by the river Ness II, Inverness, Scotland.&quot;,&quot;created_timestamp&quot;:&quot;1566721719&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.0004&quot;,&quot;title&quot;:&quot;Grey Heron preening by the river Ness II, Inverness, Scotland.&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Grey Heron preening by the river Ness II, Inverness, Scotland." data-image-description data-image-caption="&lt;p&gt;Grey Heron preening by the river Ness II, Inverness, Scotland.&lt;/p&gt;
" data-medium-file="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-04.jpg?fit=700%2C700&amp;ssl=1" data-large-file="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-04.jpg?fit=700%2C700&amp;ssl=1" loading="lazy" class="size-full wp-image-13533 jetpack-lazy-image" src="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-04.jpg?resize=1080%2C1080&#038;ssl=1" alt width="1080" height="1080" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-04.jpg?w=1080&amp;ssl=1 1080w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-04.jpg?resize=700%2C700&amp;ssl=1 700w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-04.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-04.jpg?resize=768%2C768&amp;ssl=1 768w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-04.jpg?resize=800%2C800&amp;ssl=1 800w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-04.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-04.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-04.jpg?resize=970%2C970&amp;ssl=1 970w" data-lazy-sizes="(max-width: 1080px) 100vw, 1080px" data-lazy-src="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-04.jpg?resize=1080%2C1080&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-13533" data-attachment-id="13533" data-permalink="https://theperimeter.uk/2022/02/22/day-336-inverness-to-fort-george-nessie-herons-monster-puffballs/grey-heron-preening-by-the-river-ness-ii-inverness-scotland/" data-orig-file="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-04.jpg?fit=1080%2C1080&amp;ssl=1" data-orig-size="1080,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;13&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5DS R&quot;,&quot;caption&quot;:&quot;Grey Heron preening by the river Ness II, Inverness, Scotland.&quot;,&quot;created_timestamp&quot;:&quot;1566721719&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.0004&quot;,&quot;title&quot;:&quot;Grey Heron preening by the river Ness II, Inverness, Scotland.&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Grey Heron preening by the river Ness II, Inverness, Scotland." data-image-description="" data-image-caption="&lt;p&gt;Grey Heron preening by the river Ness II, Inverness, Scotland.&lt;/p&gt;
" data-medium-file="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-04.jpg?fit=700%2C700&amp;ssl=1" data-large-file="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-04.jpg?fit=700%2C700&amp;ssl=1" loading="lazy" class="size-full wp-image-13533" src="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-04.jpg?resize=1080%2C1080&#038;ssl=1" alt="" width="1080" height="1080" srcset="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-04.jpg?w=1080&amp;ssl=1 1080w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-04.jpg?resize=700%2C700&amp;ssl=1 700w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-04.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-04.jpg?resize=768%2C768&amp;ssl=1 768w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-04.jpg?resize=800%2C800&amp;ssl=1 800w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-04.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-04.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-04.jpg?resize=970%2C970&amp;ssl=1 970w" sizes="(max-width: 1080px) 100vw, 1080px" data-recalc-dims="1" /></noscript><p id="caption-attachment-13533" class="wp-caption-text">Grey Heron preening by the river Ness II, Inverness, Scotland.</p></div><br>
<div id="attachment_13534" style="width: 1090px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-13534" data-attachment-id="13534" data-permalink="https://theperimeter.uk/2022/02/22/day-336-inverness-to-fort-george-nessie-herons-monster-puffballs/grey-heron-preening-by-the-river-ness-iii-inverness-scotland/" data-orig-file="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-05.jpg?fit=1080%2C1080&amp;ssl=1" data-orig-size="1080,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;13&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5DS R&quot;,&quot;caption&quot;:&quot;Grey Heron preening by the river Ness III, Inverness, Scotland.&quot;,&quot;created_timestamp&quot;:&quot;1566721756&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;Grey Heron preening by the river Ness III, Inverness, Scotland.&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Grey Heron preening by the river Ness III, Inverness, Scotland." data-image-description data-image-caption="&lt;p&gt;Grey Heron preening by the river Ness III, Inverness, Scotland.&lt;/p&gt;
" data-medium-file="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-05.jpg?fit=700%2C700&amp;ssl=1" data-large-file="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-05.jpg?fit=700%2C700&amp;ssl=1" loading="lazy" class="size-full wp-image-13534 jetpack-lazy-image" src="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-05.jpg?resize=1080%2C1080&#038;ssl=1" alt width="1080" height="1080" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-05.jpg?w=1080&amp;ssl=1 1080w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-05.jpg?resize=700%2C700&amp;ssl=1 700w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-05.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-05.jpg?resize=768%2C768&amp;ssl=1 768w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-05.jpg?resize=800%2C800&amp;ssl=1 800w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-05.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-05.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-05.jpg?resize=970%2C970&amp;ssl=1 970w" data-lazy-sizes="(max-width: 1080px) 100vw, 1080px" data-lazy-src="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-05.jpg?resize=1080%2C1080&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-13534" data-attachment-id="13534" data-permalink="https://theperimeter.uk/2022/02/22/day-336-inverness-to-fort-george-nessie-herons-monster-puffballs/grey-heron-preening-by-the-river-ness-iii-inverness-scotland/" data-orig-file="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-05.jpg?fit=1080%2C1080&amp;ssl=1" data-orig-size="1080,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;13&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5DS R&quot;,&quot;caption&quot;:&quot;Grey Heron preening by the river Ness III, Inverness, Scotland.&quot;,&quot;created_timestamp&quot;:&quot;1566721756&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;Grey Heron preening by the river Ness III, Inverness, Scotland.&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Grey Heron preening by the river Ness III, Inverness, Scotland." data-image-description="" data-image-caption="&lt;p&gt;Grey Heron preening by the river Ness III, Inverness, Scotland.&lt;/p&gt;
" data-medium-file="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-05.jpg?fit=700%2C700&amp;ssl=1" data-large-file="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-05.jpg?fit=700%2C700&amp;ssl=1" loading="lazy" class="size-full wp-image-13534" src="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-05.jpg?resize=1080%2C1080&#038;ssl=1" alt="" width="1080" height="1080" srcset="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-05.jpg?w=1080&amp;ssl=1 1080w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-05.jpg?resize=700%2C700&amp;ssl=1 700w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-05.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-05.jpg?resize=768%2C768&amp;ssl=1 768w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-05.jpg?resize=800%2C800&amp;ssl=1 800w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-05.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-05.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-05.jpg?resize=970%2C970&amp;ssl=1 970w" sizes="(max-width: 1080px) 100vw, 1080px" data-recalc-dims="1" /></noscript><p id="caption-attachment-13534" class="wp-caption-text">Grey Heron preening by the river Ness III, Inverness, Scotland.</p></div><br>
<div id="attachment_13535" style="width: 1090px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-13535" data-attachment-id="13535" data-permalink="https://theperimeter.uk/2022/02/22/day-336-inverness-to-fort-george-nessie-herons-monster-puffballs/st-marys-roman-catholic-church-inverness-scotland/" data-orig-file="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-06.jpg?fit=1080%2C1080&amp;ssl=1" data-orig-size="1080,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;13&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5DS R&quot;,&quot;caption&quot;:&quot;St Mary&#039;s Roman Catholic Church, Inverness, Scotland.&quot;,&quot;created_timestamp&quot;:&quot;1566723262&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;221&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;St Mary&#039;s Roman Catholic Church, Inverness, Scotland.&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="St Mary&#8217;s Roman Catholic Church, Inverness, Scotland." data-image-description data-image-caption="&lt;p&gt;St Mary&#8217;s Roman Catholic Church, Inverness, Scotland.&lt;/p&gt;
" data-medium-file="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-06.jpg?fit=700%2C700&amp;ssl=1" data-large-file="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-06.jpg?fit=700%2C700&amp;ssl=1" loading="lazy" class="size-full wp-image-13535 jetpack-lazy-image" src="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-06.jpg?resize=1080%2C1080&#038;ssl=1" alt width="1080" height="1080" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-06.jpg?w=1080&amp;ssl=1 1080w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-06.jpg?resize=700%2C700&amp;ssl=1 700w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-06.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-06.jpg?resize=768%2C768&amp;ssl=1 768w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-06.jpg?resize=800%2C800&amp;ssl=1 800w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-06.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-06.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-06.jpg?resize=970%2C970&amp;ssl=1 970w" data-lazy-sizes="(max-width: 1080px) 100vw, 1080px" data-lazy-src="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-06.jpg?resize=1080%2C1080&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-13535" data-attachment-id="13535" data-permalink="https://theperimeter.uk/2022/02/22/day-336-inverness-to-fort-george-nessie-herons-monster-puffballs/st-marys-roman-catholic-church-inverness-scotland/" data-orig-file="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-06.jpg?fit=1080%2C1080&amp;ssl=1" data-orig-size="1080,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;13&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5DS R&quot;,&quot;caption&quot;:&quot;St Mary&#039;s Roman Catholic Church, Inverness, Scotland.&quot;,&quot;created_timestamp&quot;:&quot;1566723262&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;221&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;St Mary&#039;s Roman Catholic Church, Inverness, Scotland.&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="St Mary&#8217;s Roman Catholic Church, Inverness, Scotland." data-image-description="" data-image-caption="&lt;p&gt;St Mary&#8217;s Roman Catholic Church, Inverness, Scotland.&lt;/p&gt;
" data-medium-file="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-06.jpg?fit=700%2C700&amp;ssl=1" data-large-file="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-06.jpg?fit=700%2C700&amp;ssl=1" loading="lazy" class="size-full wp-image-13535" src="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-06.jpg?resize=1080%2C1080&#038;ssl=1" alt="" width="1080" height="1080" srcset="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-06.jpg?w=1080&amp;ssl=1 1080w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-06.jpg?resize=700%2C700&amp;ssl=1 700w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-06.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-06.jpg?resize=768%2C768&amp;ssl=1 768w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-06.jpg?resize=800%2C800&amp;ssl=1 800w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-06.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-06.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-06.jpg?resize=970%2C970&amp;ssl=1 970w" sizes="(max-width: 1080px) 100vw, 1080px" data-recalc-dims="1" /></noscript><p id="caption-attachment-13535" class="wp-caption-text">St Mary&#8217;s Roman Catholic Church, Inverness, Scotland.</p></div><br>
<div id="attachment_13536" style="width: 1090px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-13536" data-attachment-id="13536" data-permalink="https://theperimeter.uk/2022/02/22/day-336-inverness-to-fort-george-nessie-herons-monster-puffballs/greig-street-bridge-built-1881-across-the-river-ness-invernes/" data-orig-file="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-07.jpg?fit=1080%2C1080&amp;ssl=1" data-orig-size="1080,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;13&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5DS R&quot;,&quot;caption&quot;:&quot;Greig Street Bridge (Built 1881) across the River Ness, Inverness, Scotland.&quot;,&quot;created_timestamp&quot;:&quot;1566723538&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;19&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;Greig Street Bridge (Built 1881) across the River Ness, Invernes&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Greig Street Bridge (Built 1881) across the River Ness, Invernes" data-image-description data-image-caption="&lt;p&gt;Greig Street Bridge (Built 1881) across the River Ness, Inverness, Scotland.&lt;/p&gt;
" data-medium-file="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-07.jpg?fit=700%2C700&amp;ssl=1" data-large-file="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-07.jpg?fit=700%2C700&amp;ssl=1" loading="lazy" class="size-full wp-image-13536 jetpack-lazy-image" src="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-07.jpg?resize=1080%2C1080&#038;ssl=1" alt width="1080" height="1080" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-07.jpg?w=1080&amp;ssl=1 1080w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-07.jpg?resize=700%2C700&amp;ssl=1 700w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-07.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-07.jpg?resize=768%2C768&amp;ssl=1 768w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-07.jpg?resize=800%2C800&amp;ssl=1 800w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-07.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-07.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-07.jpg?resize=970%2C970&amp;ssl=1 970w" data-lazy-sizes="(max-width: 1080px) 100vw, 1080px" data-lazy-src="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-07.jpg?resize=1080%2C1080&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-13536" data-attachment-id="13536" data-permalink="https://theperimeter.uk/2022/02/22/day-336-inverness-to-fort-george-nessie-herons-monster-puffballs/greig-street-bridge-built-1881-across-the-river-ness-invernes/" data-orig-file="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-07.jpg?fit=1080%2C1080&amp;ssl=1" data-orig-size="1080,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;13&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5DS R&quot;,&quot;caption&quot;:&quot;Greig Street Bridge (Built 1881) across the River Ness, Inverness, Scotland.&quot;,&quot;created_timestamp&quot;:&quot;1566723538&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;19&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;Greig Street Bridge (Built 1881) across the River Ness, Invernes&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Greig Street Bridge (Built 1881) across the River Ness, Invernes" data-image-description="" data-image-caption="&lt;p&gt;Greig Street Bridge (Built 1881) across the River Ness, Inverness, Scotland.&lt;/p&gt;
" data-medium-file="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-07.jpg?fit=700%2C700&amp;ssl=1" data-large-file="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-07.jpg?fit=700%2C700&amp;ssl=1" loading="lazy" class="size-full wp-image-13536" src="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-07.jpg?resize=1080%2C1080&#038;ssl=1" alt="" width="1080" height="1080" srcset="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-07.jpg?w=1080&amp;ssl=1 1080w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-07.jpg?resize=700%2C700&amp;ssl=1 700w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-07.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-07.jpg?resize=768%2C768&amp;ssl=1 768w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-07.jpg?resize=800%2C800&amp;ssl=1 800w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-07.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-07.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-07.jpg?resize=970%2C970&amp;ssl=1 970w" sizes="(max-width: 1080px) 100vw, 1080px" data-recalc-dims="1" /></noscript><p id="caption-attachment-13536" class="wp-caption-text">Greig Street Bridge (Built 1881) across the River Ness, Inverness, Scotland.</p></div><br>
<div id="attachment_13537" style="width: 1090px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-13537" data-attachment-id="13537" data-permalink="https://theperimeter.uk/2022/02/22/day-336-inverness-to-fort-george-nessie-herons-monster-puffballs/under-the-kessock-bridge-i-inverness-scotland/" data-orig-file="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-08.jpg?fit=1080%2C1080&amp;ssl=1" data-orig-size="1080,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;13&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5DS R&quot;,&quot;caption&quot;:&quot;Under the Kessock Bridge I, Inverness, Scotland.&quot;,&quot;created_timestamp&quot;:&quot;1566726505&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;Under the Kessock Bridge I, Inverness, Scotland.&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Under the Kessock Bridge I, Inverness, Scotland." data-image-description data-image-caption="&lt;p&gt;Under the Kessock Bridge I, Inverness, Scotland.&lt;/p&gt;
" data-medium-file="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-08.jpg?fit=700%2C700&amp;ssl=1" data-large-file="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-08.jpg?fit=700%2C700&amp;ssl=1" loading="lazy" class="size-full wp-image-13537 jetpack-lazy-image" src="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-08.jpg?resize=1080%2C1080&#038;ssl=1" alt width="1080" height="1080" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-08.jpg?w=1080&amp;ssl=1 1080w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-08.jpg?resize=700%2C700&amp;ssl=1 700w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-08.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-08.jpg?resize=768%2C768&amp;ssl=1 768w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-08.jpg?resize=800%2C800&amp;ssl=1 800w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-08.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-08.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-08.jpg?resize=970%2C970&amp;ssl=1 970w" data-lazy-sizes="(max-width: 1080px) 100vw, 1080px" data-lazy-src="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-08.jpg?resize=1080%2C1080&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-13537" data-attachment-id="13537" data-permalink="https://theperimeter.uk/2022/02/22/day-336-inverness-to-fort-george-nessie-herons-monster-puffballs/under-the-kessock-bridge-i-inverness-scotland/" data-orig-file="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-08.jpg?fit=1080%2C1080&amp;ssl=1" data-orig-size="1080,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;13&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5DS R&quot;,&quot;caption&quot;:&quot;Under the Kessock Bridge I, Inverness, Scotland.&quot;,&quot;created_timestamp&quot;:&quot;1566726505&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;Under the Kessock Bridge I, Inverness, Scotland.&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Under the Kessock Bridge I, Inverness, Scotland." data-image-description="" data-image-caption="&lt;p&gt;Under the Kessock Bridge I, Inverness, Scotland.&lt;/p&gt;
" data-medium-file="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-08.jpg?fit=700%2C700&amp;ssl=1" data-large-file="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-08.jpg?fit=700%2C700&amp;ssl=1" loading="lazy" class="size-full wp-image-13537" src="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-08.jpg?resize=1080%2C1080&#038;ssl=1" alt="" width="1080" height="1080" srcset="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-08.jpg?w=1080&amp;ssl=1 1080w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-08.jpg?resize=700%2C700&amp;ssl=1 700w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-08.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-08.jpg?resize=768%2C768&amp;ssl=1 768w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-08.jpg?resize=800%2C800&amp;ssl=1 800w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-08.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-08.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-08.jpg?resize=970%2C970&amp;ssl=1 970w" sizes="(max-width: 1080px) 100vw, 1080px" data-recalc-dims="1" /></noscript><p id="caption-attachment-13537" class="wp-caption-text">Under the Kessock Bridge I, Inverness, Scotland.</p></div><br>
<div id="attachment_13538" style="width: 1090px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-13538" data-attachment-id="13538" data-permalink="https://theperimeter.uk/2022/02/22/day-336-inverness-to-fort-george-nessie-herons-monster-puffballs/under-the-kessock-bridge-ii-inverness-scotland/" data-orig-file="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-09.jpg?fit=1080%2C1080&amp;ssl=1" data-orig-size="1080,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;13&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5DS R&quot;,&quot;caption&quot;:&quot;Under the Kessock Bridge II, Inverness, Scotland.&quot;,&quot;created_timestamp&quot;:&quot;1566726515&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;120&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;Under the Kessock Bridge II, Inverness, Scotland.&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Under the Kessock Bridge II, Inverness, Scotland." data-image-description data-image-caption="&lt;p&gt;Under the Kessock Bridge II, Inverness, Scotland.&lt;/p&gt;
" data-medium-file="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-09.jpg?fit=700%2C700&amp;ssl=1" data-large-file="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-09.jpg?fit=700%2C700&amp;ssl=1" loading="lazy" class="size-full wp-image-13538 jetpack-lazy-image" src="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-09.jpg?resize=1080%2C1080&#038;ssl=1" alt width="1080" height="1080" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-09.jpg?w=1080&amp;ssl=1 1080w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-09.jpg?resize=700%2C700&amp;ssl=1 700w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-09.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-09.jpg?resize=768%2C768&amp;ssl=1 768w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-09.jpg?resize=800%2C800&amp;ssl=1 800w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-09.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-09.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-09.jpg?resize=970%2C970&amp;ssl=1 970w" data-lazy-sizes="(max-width: 1080px) 100vw, 1080px" data-lazy-src="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-09.jpg?resize=1080%2C1080&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-13538" data-attachment-id="13538" data-permalink="https://theperimeter.uk/2022/02/22/day-336-inverness-to-fort-george-nessie-herons-monster-puffballs/under-the-kessock-bridge-ii-inverness-scotland/" data-orig-file="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-09.jpg?fit=1080%2C1080&amp;ssl=1" data-orig-size="1080,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;13&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5DS R&quot;,&quot;caption&quot;:&quot;Under the Kessock Bridge II, Inverness, Scotland.&quot;,&quot;created_timestamp&quot;:&quot;1566726515&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;120&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;Under the Kessock Bridge II, Inverness, Scotland.&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Under the Kessock Bridge II, Inverness, Scotland." data-image-description="" data-image-caption="&lt;p&gt;Under the Kessock Bridge II, Inverness, Scotland.&lt;/p&gt;
" data-medium-file="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-09.jpg?fit=700%2C700&amp;ssl=1" data-large-file="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-09.jpg?fit=700%2C700&amp;ssl=1" loading="lazy" class="size-full wp-image-13538" src="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-09.jpg?resize=1080%2C1080&#038;ssl=1" alt="" width="1080" height="1080" srcset="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-09.jpg?w=1080&amp;ssl=1 1080w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-09.jpg?resize=700%2C700&amp;ssl=1 700w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-09.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-09.jpg?resize=768%2C768&amp;ssl=1 768w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-09.jpg?resize=800%2C800&amp;ssl=1 800w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-09.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-09.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-09.jpg?resize=970%2C970&amp;ssl=1 970w" sizes="(max-width: 1080px) 100vw, 1080px" data-recalc-dims="1" /></noscript><p id="caption-attachment-13538" class="wp-caption-text">Under the Kessock Bridge II, Inverness, Scotland.</p></div><br>
<div id="attachment_13539" style="width: 1090px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-13539" data-attachment-id="13539" data-permalink="https://theperimeter.uk/2022/02/22/day-336-inverness-to-fort-george-nessie-herons-monster-puffballs/castle-stuart-gold-links-from-alterlie-point-inverness-scotlan/" data-orig-file="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-10.jpg?fit=1080%2C1080&amp;ssl=1" data-orig-size="1080,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;13&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5DS R&quot;,&quot;caption&quot;:&quot;Castle Stuart Gold Links from Alterlie Point, Inverness, Scotland.&quot;,&quot;created_timestamp&quot;:&quot;1566734885&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;Castle Stuart Gold Links from Alterlie Point, Inverness, Scotlan&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Castle Stuart Gold Links from Alterlie Point, Inverness, Scotlan" data-image-description data-image-caption="&lt;p&gt;Castle Stuart Gold Links from Alterlie Point, Inverness, Scotland.&lt;/p&gt;
" data-medium-file="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-10.jpg?fit=700%2C700&amp;ssl=1" data-large-file="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-10.jpg?fit=700%2C700&amp;ssl=1" loading="lazy" class="size-full wp-image-13539 jetpack-lazy-image" src="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-10.jpg?resize=1080%2C1080&#038;ssl=1" alt width="1080" height="1080" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-10.jpg?w=1080&amp;ssl=1 1080w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-10.jpg?resize=700%2C700&amp;ssl=1 700w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-10.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-10.jpg?resize=768%2C768&amp;ssl=1 768w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-10.jpg?resize=800%2C800&amp;ssl=1 800w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-10.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-10.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-10.jpg?resize=970%2C970&amp;ssl=1 970w" data-lazy-sizes="(max-width: 1080px) 100vw, 1080px" data-lazy-src="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-10.jpg?resize=1080%2C1080&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-13539" data-attachment-id="13539" data-permalink="https://theperimeter.uk/2022/02/22/day-336-inverness-to-fort-george-nessie-herons-monster-puffballs/castle-stuart-gold-links-from-alterlie-point-inverness-scotlan/" data-orig-file="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-10.jpg?fit=1080%2C1080&amp;ssl=1" data-orig-size="1080,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;13&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5DS R&quot;,&quot;caption&quot;:&quot;Castle Stuart Gold Links from Alterlie Point, Inverness, Scotland.&quot;,&quot;created_timestamp&quot;:&quot;1566734885&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;Castle Stuart Gold Links from Alterlie Point, Inverness, Scotlan&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Castle Stuart Gold Links from Alterlie Point, Inverness, Scotlan" data-image-description="" data-image-caption="&lt;p&gt;Castle Stuart Gold Links from Alterlie Point, Inverness, Scotland.&lt;/p&gt;
" data-medium-file="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-10.jpg?fit=700%2C700&amp;ssl=1" data-large-file="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-10.jpg?fit=700%2C700&amp;ssl=1" loading="lazy" class="size-full wp-image-13539" src="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-10.jpg?resize=1080%2C1080&#038;ssl=1" alt="" width="1080" height="1080" srcset="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-10.jpg?w=1080&amp;ssl=1 1080w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-10.jpg?resize=700%2C700&amp;ssl=1 700w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-10.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-10.jpg?resize=768%2C768&amp;ssl=1 768w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-10.jpg?resize=800%2C800&amp;ssl=1 800w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-10.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-10.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-10.jpg?resize=970%2C970&amp;ssl=1 970w" sizes="(max-width: 1080px) 100vw, 1080px" data-recalc-dims="1" /></noscript><p id="caption-attachment-13539" class="wp-caption-text">Castle Stuart Golf Links from Alterlie Point, Inverness, Scotland.</p></div><br>
<div id="attachment_13540" style="width: 1090px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-13540" data-attachment-id="13540" data-permalink="https://theperimeter.uk/2022/02/22/day-336-inverness-to-fort-george-nessie-herons-monster-puffballs/harvest-time-from-alterlie-mud-flats-inverness-scotland/" data-orig-file="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-11.jpg?fit=1080%2C1080&amp;ssl=1" data-orig-size="1080,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;13&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5DS R&quot;,&quot;caption&quot;:&quot;Harvest time from Alterlie mud flats, Inverness, Scotland.&quot;,&quot;created_timestamp&quot;:&quot;1566735155&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.00015625&quot;,&quot;title&quot;:&quot;Harvest time from Alterlie mud flats, Inverness, Scotland.&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Harvest time from Alterlie mud flats, Inverness, Scotland." data-image-description data-image-caption="&lt;p&gt;Harvest time from Alterlie mud flats, Inverness, Scotland.&lt;/p&gt;
" data-medium-file="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-11.jpg?fit=700%2C700&amp;ssl=1" data-large-file="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-11.jpg?fit=700%2C700&amp;ssl=1" loading="lazy" class="size-full wp-image-13540 jetpack-lazy-image" src="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-11.jpg?resize=1080%2C1080&#038;ssl=1" alt width="1080" height="1080" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-11.jpg?w=1080&amp;ssl=1 1080w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-11.jpg?resize=700%2C700&amp;ssl=1 700w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-11.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-11.jpg?resize=768%2C768&amp;ssl=1 768w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-11.jpg?resize=800%2C800&amp;ssl=1 800w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-11.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-11.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-11.jpg?resize=970%2C970&amp;ssl=1 970w" data-lazy-sizes="(max-width: 1080px) 100vw, 1080px" data-lazy-src="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-11.jpg?resize=1080%2C1080&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-13540" data-attachment-id="13540" data-permalink="https://theperimeter.uk/2022/02/22/day-336-inverness-to-fort-george-nessie-herons-monster-puffballs/harvest-time-from-alterlie-mud-flats-inverness-scotland/" data-orig-file="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-11.jpg?fit=1080%2C1080&amp;ssl=1" data-orig-size="1080,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;13&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5DS R&quot;,&quot;caption&quot;:&quot;Harvest time from Alterlie mud flats, Inverness, Scotland.&quot;,&quot;created_timestamp&quot;:&quot;1566735155&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.00015625&quot;,&quot;title&quot;:&quot;Harvest time from Alterlie mud flats, Inverness, Scotland.&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Harvest time from Alterlie mud flats, Inverness, Scotland." data-image-description="" data-image-caption="&lt;p&gt;Harvest time from Alterlie mud flats, Inverness, Scotland.&lt;/p&gt;
" data-medium-file="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-11.jpg?fit=700%2C700&amp;ssl=1" data-large-file="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-11.jpg?fit=700%2C700&amp;ssl=1" loading="lazy" class="size-full wp-image-13540" src="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-11.jpg?resize=1080%2C1080&#038;ssl=1" alt="" width="1080" height="1080" srcset="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-11.jpg?w=1080&amp;ssl=1 1080w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-11.jpg?resize=700%2C700&amp;ssl=1 700w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-11.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-11.jpg?resize=768%2C768&amp;ssl=1 768w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-11.jpg?resize=800%2C800&amp;ssl=1 800w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-11.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-11.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-11.jpg?resize=970%2C970&amp;ssl=1 970w" sizes="(max-width: 1080px) 100vw, 1080px" data-recalc-dims="1" /></noscript><p id="caption-attachment-13540" class="wp-caption-text">Harvest time from Alterlie mud flats, Inverness, Scotland.</p></div><br>
<div id="attachment_13541" style="width: 1090px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-13541" data-attachment-id="13541" data-permalink="https://theperimeter.uk/2022/02/22/day-336-inverness-to-fort-george-nessie-herons-monster-puffballs/castle-stuart-and-west-fraser-europe-an-engineered-wood-panel-m/" data-orig-file="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-12.jpg?fit=1080%2C1080&amp;ssl=1" data-orig-size="1080,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;13&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5DS R&quot;,&quot;caption&quot;:&quot;Castle Stuart and West Fraser Europe (an engineered wood panel manufacturer) from Alterlie Point, Inverness, Scotland.&quot;,&quot;created_timestamp&quot;:&quot;1566735002&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;Castle Stuart and West Fraser Europe (an engineered wood panel m&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Castle Stuart and West Fraser Europe (an engineered wood panel m" data-image-description data-image-caption="&lt;p&gt;Castle Stuart and West Fraser Europe (an engineered wood panel manufacturer) from Alterlie Point, Inverness, Scotland.&lt;/p&gt;
" data-medium-file="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-12.jpg?fit=700%2C700&amp;ssl=1" data-large-file="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-12.jpg?fit=700%2C700&amp;ssl=1" loading="lazy" class="size-full wp-image-13541 jetpack-lazy-image" src="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-12.jpg?resize=1080%2C1080&#038;ssl=1" alt width="1080" height="1080" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-12.jpg?w=1080&amp;ssl=1 1080w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-12.jpg?resize=700%2C700&amp;ssl=1 700w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-12.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-12.jpg?resize=768%2C768&amp;ssl=1 768w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-12.jpg?resize=800%2C800&amp;ssl=1 800w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-12.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-12.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-12.jpg?resize=970%2C970&amp;ssl=1 970w" data-lazy-sizes="(max-width: 1080px) 100vw, 1080px" data-lazy-src="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-12.jpg?resize=1080%2C1080&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-13541" data-attachment-id="13541" data-permalink="https://theperimeter.uk/2022/02/22/day-336-inverness-to-fort-george-nessie-herons-monster-puffballs/castle-stuart-and-west-fraser-europe-an-engineered-wood-panel-m/" data-orig-file="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-12.jpg?fit=1080%2C1080&amp;ssl=1" data-orig-size="1080,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;13&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5DS R&quot;,&quot;caption&quot;:&quot;Castle Stuart and West Fraser Europe (an engineered wood panel manufacturer) from Alterlie Point, Inverness, Scotland.&quot;,&quot;created_timestamp&quot;:&quot;1566735002&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;Castle Stuart and West Fraser Europe (an engineered wood panel m&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Castle Stuart and West Fraser Europe (an engineered wood panel m" data-image-description="" data-image-caption="&lt;p&gt;Castle Stuart and West Fraser Europe (an engineered wood panel manufacturer) from Alterlie Point, Inverness, Scotland.&lt;/p&gt;
" data-medium-file="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-12.jpg?fit=700%2C700&amp;ssl=1" data-large-file="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-12.jpg?fit=700%2C700&amp;ssl=1" loading="lazy" class="size-full wp-image-13541" src="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-12.jpg?resize=1080%2C1080&#038;ssl=1" alt="" width="1080" height="1080" srcset="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-12.jpg?w=1080&amp;ssl=1 1080w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-12.jpg?resize=700%2C700&amp;ssl=1 700w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-12.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-12.jpg?resize=768%2C768&amp;ssl=1 768w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-12.jpg?resize=800%2C800&amp;ssl=1 800w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-12.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-12.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-12.jpg?resize=970%2C970&amp;ssl=1 970w" sizes="(max-width: 1080px) 100vw, 1080px" data-recalc-dims="1" /></noscript><p id="caption-attachment-13541" class="wp-caption-text">Castle Stuart and West Fraser Europe (an engineered wood panel manufacturer) from Alterlie Point, Inverness, Scotland.</p></div><br>
<div id="attachment_13542" style="width: 1090px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-13542" data-attachment-id="13542" data-permalink="https://theperimeter.uk/2022/02/22/day-336-inverness-to-fort-george-nessie-herons-monster-puffballs/kessock-bridge-from-alterlie-mud-flats-inverness-scotland/" data-orig-file="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-13.jpg?fit=1080%2C1080&amp;ssl=1" data-orig-size="1080,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;13&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5DS R&quot;,&quot;caption&quot;:&quot;Kessock Bridge from Alterlie mud flats, Inverness, Scotland.&quot;,&quot;created_timestamp&quot;:&quot;1566732675&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;108&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;Kessock Bridge from Alterlie mud flats, Inverness, Scotland.&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Kessock Bridge from Alterlie mud flats, Inverness, Scotland." data-image-description data-image-caption="&lt;p&gt;Kessock Bridge from Alterlie mud flats, Inverness, Scotland.&lt;/p&gt;
" data-medium-file="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-13.jpg?fit=700%2C700&amp;ssl=1" data-large-file="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-13.jpg?fit=700%2C700&amp;ssl=1" loading="lazy" class="size-full wp-image-13542 jetpack-lazy-image" src="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-13.jpg?resize=1080%2C1080&#038;ssl=1" alt width="1080" height="1080" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-13.jpg?w=1080&amp;ssl=1 1080w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-13.jpg?resize=700%2C700&amp;ssl=1 700w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-13.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-13.jpg?resize=768%2C768&amp;ssl=1 768w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-13.jpg?resize=800%2C800&amp;ssl=1 800w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-13.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-13.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-13.jpg?resize=970%2C970&amp;ssl=1 970w" data-lazy-sizes="(max-width: 1080px) 100vw, 1080px" data-lazy-src="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-13.jpg?resize=1080%2C1080&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-13542" data-attachment-id="13542" data-permalink="https://theperimeter.uk/2022/02/22/day-336-inverness-to-fort-george-nessie-herons-monster-puffballs/kessock-bridge-from-alterlie-mud-flats-inverness-scotland/" data-orig-file="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-13.jpg?fit=1080%2C1080&amp;ssl=1" data-orig-size="1080,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;13&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5DS R&quot;,&quot;caption&quot;:&quot;Kessock Bridge from Alterlie mud flats, Inverness, Scotland.&quot;,&quot;created_timestamp&quot;:&quot;1566732675&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;108&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;Kessock Bridge from Alterlie mud flats, Inverness, Scotland.&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Kessock Bridge from Alterlie mud flats, Inverness, Scotland." data-image-description="" data-image-caption="&lt;p&gt;Kessock Bridge from Alterlie mud flats, Inverness, Scotland.&lt;/p&gt;
" data-medium-file="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-13.jpg?fit=700%2C700&amp;ssl=1" data-large-file="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-13.jpg?fit=700%2C700&amp;ssl=1" loading="lazy" class="size-full wp-image-13542" src="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-13.jpg?resize=1080%2C1080&#038;ssl=1" alt="" width="1080" height="1080" srcset="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-13.jpg?w=1080&amp;ssl=1 1080w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-13.jpg?resize=700%2C700&amp;ssl=1 700w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-13.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-13.jpg?resize=768%2C768&amp;ssl=1 768w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-13.jpg?resize=800%2C800&amp;ssl=1 800w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-13.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-13.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-13.jpg?resize=970%2C970&amp;ssl=1 970w" sizes="(max-width: 1080px) 100vw, 1080px" data-recalc-dims="1" /></noscript><p id="caption-attachment-13542" class="wp-caption-text">Kessock Bridge from Alterlie mud flats, Inverness, Scotland.</p></div><br>
<div id="attachment_13543" style="width: 1090px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-13543" data-attachment-id="13543" data-permalink="https://theperimeter.uk/2022/02/22/day-336-inverness-to-fort-george-nessie-herons-monster-puffballs/across-the-moray-firth-from-castle-stuart-inverness-scotland/" data-orig-file="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-14.jpg?fit=1080%2C1080&amp;ssl=1" data-orig-size="1080,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;13&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5DS R&quot;,&quot;caption&quot;:&quot;Across the Moray Firth from Castle Stuart, Inverness, Scotland.&quot;,&quot;created_timestamp&quot;:&quot;1566742383&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;Across the Moray Firth from Castle Stuart, Inverness, Scotland.&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Across the Moray Firth from Castle Stuart, Inverness, Scotland." data-image-description data-image-caption="&lt;p&gt;Across the Moray Firth from Castle Stuart, Inverness, Scotland.&lt;/p&gt;
" data-medium-file="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-14.jpg?fit=700%2C700&amp;ssl=1" data-large-file="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-14.jpg?fit=700%2C700&amp;ssl=1" loading="lazy" class="size-full wp-image-13543 jetpack-lazy-image" src="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-14.jpg?resize=1080%2C1080&#038;ssl=1" alt width="1080" height="1080" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-14.jpg?w=1080&amp;ssl=1 1080w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-14.jpg?resize=700%2C700&amp;ssl=1 700w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-14.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-14.jpg?resize=768%2C768&amp;ssl=1 768w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-14.jpg?resize=800%2C800&amp;ssl=1 800w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-14.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-14.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-14.jpg?resize=970%2C970&amp;ssl=1 970w" data-lazy-sizes="(max-width: 1080px) 100vw, 1080px" data-lazy-src="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-14.jpg?resize=1080%2C1080&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-13543" data-attachment-id="13543" data-permalink="https://theperimeter.uk/2022/02/22/day-336-inverness-to-fort-george-nessie-herons-monster-puffballs/across-the-moray-firth-from-castle-stuart-inverness-scotland/" data-orig-file="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-14.jpg?fit=1080%2C1080&amp;ssl=1" data-orig-size="1080,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;13&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5DS R&quot;,&quot;caption&quot;:&quot;Across the Moray Firth from Castle Stuart, Inverness, Scotland.&quot;,&quot;created_timestamp&quot;:&quot;1566742383&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;Across the Moray Firth from Castle Stuart, Inverness, Scotland.&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Across the Moray Firth from Castle Stuart, Inverness, Scotland." data-image-description="" data-image-caption="&lt;p&gt;Across the Moray Firth from Castle Stuart, Inverness, Scotland.&lt;/p&gt;
" data-medium-file="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-14.jpg?fit=700%2C700&amp;ssl=1" data-large-file="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-14.jpg?fit=700%2C700&amp;ssl=1" loading="lazy" class="size-full wp-image-13543" src="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-14.jpg?resize=1080%2C1080&#038;ssl=1" alt="" width="1080" height="1080" srcset="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-14.jpg?w=1080&amp;ssl=1 1080w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-14.jpg?resize=700%2C700&amp;ssl=1 700w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-14.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-14.jpg?resize=768%2C768&amp;ssl=1 768w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-14.jpg?resize=800%2C800&amp;ssl=1 800w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-14.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-14.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-14.jpg?resize=970%2C970&amp;ssl=1 970w" sizes="(max-width: 1080px) 100vw, 1080px" data-recalc-dims="1" /></noscript><p id="caption-attachment-13543" class="wp-caption-text">Across the Moray Firth from Castle Stuart, Inverness, Scotland.</p></div><br>
<div id="attachment_13544" style="width: 1090px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-13544" data-attachment-id="13544" data-permalink="https://theperimeter.uk/2022/02/22/day-336-inverness-to-fort-george-nessie-herons-monster-puffballs/low-tide-from-alterlie-mud-flats-and-the-moray-firth-inverness/" data-orig-file="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-15.jpg?fit=1080%2C1080&amp;ssl=1" data-orig-size="1080,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;13&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5DS R&quot;,&quot;caption&quot;:&quot;Low tide from Alterlie mud flats and the Moray Firth, Inverness, Scotland.&quot;,&quot;created_timestamp&quot;:&quot;1566746377&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;88&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.000125&quot;,&quot;title&quot;:&quot;Low tide from Alterlie mud flats and the Moray Firth, Inverness,&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Low tide from Alterlie mud flats and the Moray Firth, Inverness," data-image-description data-image-caption="&lt;p&gt;Low tide from Alterlie mud flats and the Moray Firth, Inverness, Scotland.&lt;/p&gt;
" data-medium-file="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-15.jpg?fit=700%2C700&amp;ssl=1" data-large-file="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-15.jpg?fit=700%2C700&amp;ssl=1" loading="lazy" class="size-full wp-image-13544 jetpack-lazy-image" src="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-15.jpg?resize=1080%2C1080&#038;ssl=1" alt width="1080" height="1080" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-15.jpg?w=1080&amp;ssl=1 1080w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-15.jpg?resize=700%2C700&amp;ssl=1 700w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-15.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-15.jpg?resize=768%2C768&amp;ssl=1 768w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-15.jpg?resize=800%2C800&amp;ssl=1 800w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-15.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-15.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-15.jpg?resize=970%2C970&amp;ssl=1 970w" data-lazy-sizes="(max-width: 1080px) 100vw, 1080px" data-lazy-src="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-15.jpg?resize=1080%2C1080&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-13544" data-attachment-id="13544" data-permalink="https://theperimeter.uk/2022/02/22/day-336-inverness-to-fort-george-nessie-herons-monster-puffballs/low-tide-from-alterlie-mud-flats-and-the-moray-firth-inverness/" data-orig-file="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-15.jpg?fit=1080%2C1080&amp;ssl=1" data-orig-size="1080,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;13&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5DS R&quot;,&quot;caption&quot;:&quot;Low tide from Alterlie mud flats and the Moray Firth, Inverness, Scotland.&quot;,&quot;created_timestamp&quot;:&quot;1566746377&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;88&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.000125&quot;,&quot;title&quot;:&quot;Low tide from Alterlie mud flats and the Moray Firth, Inverness,&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Low tide from Alterlie mud flats and the Moray Firth, Inverness," data-image-description="" data-image-caption="&lt;p&gt;Low tide from Alterlie mud flats and the Moray Firth, Inverness, Scotland.&lt;/p&gt;
" data-medium-file="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-15.jpg?fit=700%2C700&amp;ssl=1" data-large-file="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-15.jpg?fit=700%2C700&amp;ssl=1" loading="lazy" class="size-full wp-image-13544" src="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-15.jpg?resize=1080%2C1080&#038;ssl=1" alt="" width="1080" height="1080" srcset="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-15.jpg?w=1080&amp;ssl=1 1080w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-15.jpg?resize=700%2C700&amp;ssl=1 700w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-15.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-15.jpg?resize=768%2C768&amp;ssl=1 768w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-15.jpg?resize=800%2C800&amp;ssl=1 800w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-15.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-15.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-15.jpg?resize=970%2C970&amp;ssl=1 970w" sizes="(max-width: 1080px) 100vw, 1080px" data-recalc-dims="1" /></noscript><p id="caption-attachment-13544" class="wp-caption-text">Low tide from Alterlie mud flats and the Moray Firth, Inverness, Scotland.</p></div><br>
<div id="attachment_13545" style="width: 1090px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-13545" data-attachment-id="13545" data-permalink="https://theperimeter.uk/2022/02/22/day-336-inverness-to-fort-george-nessie-herons-monster-puffballs/fort-george-the-mightiest-artillery-fortification-in-britain-b/" data-orig-file="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-16.jpg?fit=1080%2C1080&amp;ssl=1" data-orig-size="1080,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;13&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5DS R&quot;,&quot;caption&quot;:&quot;Fort George, the mightiest artillery fortification in Britain, built to control the Scottish Highlands following the 1746 defeat at Culloden of Bonnie Prince Charlie, George II created the ultimate defence against further Jacobite unrest. Inverness, Scotland.&quot;,&quot;created_timestamp&quot;:&quot;1566752311&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;34&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;Fort George, the mightiest artillery fortification in Britain, b&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Fort George, the mightiest artillery fortification in Britain, b" data-image-description data-image-caption="&lt;p&gt;Fort George, the mightiest artillery fortification in Britain, built to control the Scottish Highlands following the 1746 defeat at Culloden of Bonnie Prince Charlie, George II created the ultimate defence against further Jacobite unrest. Inverness, Scotland.&lt;/p&gt;
" data-medium-file="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-16.jpg?fit=700%2C700&amp;ssl=1" data-large-file="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-16.jpg?fit=700%2C700&amp;ssl=1" loading="lazy" class="size-full wp-image-13545 jetpack-lazy-image" src="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-16.jpg?resize=1080%2C1080&#038;ssl=1" alt width="1080" height="1080" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-16.jpg?w=1080&amp;ssl=1 1080w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-16.jpg?resize=700%2C700&amp;ssl=1 700w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-16.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-16.jpg?resize=768%2C768&amp;ssl=1 768w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-16.jpg?resize=800%2C800&amp;ssl=1 800w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-16.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-16.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-16.jpg?resize=970%2C970&amp;ssl=1 970w" data-lazy-sizes="(max-width: 1080px) 100vw, 1080px" data-lazy-src="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-16.jpg?resize=1080%2C1080&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-13545" data-attachment-id="13545" data-permalink="https://theperimeter.uk/2022/02/22/day-336-inverness-to-fort-george-nessie-herons-monster-puffballs/fort-george-the-mightiest-artillery-fortification-in-britain-b/" data-orig-file="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-16.jpg?fit=1080%2C1080&amp;ssl=1" data-orig-size="1080,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;13&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5DS R&quot;,&quot;caption&quot;:&quot;Fort George, the mightiest artillery fortification in Britain, built to control the Scottish Highlands following the 1746 defeat at Culloden of Bonnie Prince Charlie, George II created the ultimate defence against further Jacobite unrest. Inverness, Scotland.&quot;,&quot;created_timestamp&quot;:&quot;1566752311&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;34&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;Fort George, the mightiest artillery fortification in Britain, b&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Fort George, the mightiest artillery fortification in Britain, b" data-image-description="" data-image-caption="&lt;p&gt;Fort George, the mightiest artillery fortification in Britain, built to control the Scottish Highlands following the 1746 defeat at Culloden of Bonnie Prince Charlie, George II created the ultimate defence against further Jacobite unrest. Inverness, Scotland.&lt;/p&gt;
" data-medium-file="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-16.jpg?fit=700%2C700&amp;ssl=1" data-large-file="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-16.jpg?fit=700%2C700&amp;ssl=1" loading="lazy" class="size-full wp-image-13545" src="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-16.jpg?resize=1080%2C1080&#038;ssl=1" alt="" width="1080" height="1080" srcset="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-16.jpg?w=1080&amp;ssl=1 1080w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-16.jpg?resize=700%2C700&amp;ssl=1 700w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-16.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-16.jpg?resize=768%2C768&amp;ssl=1 768w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-16.jpg?resize=800%2C800&amp;ssl=1 800w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-16.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-16.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-16.jpg?resize=970%2C970&amp;ssl=1 970w" sizes="(max-width: 1080px) 100vw, 1080px" data-recalc-dims="1" /></noscript><p id="caption-attachment-13545" class="wp-caption-text">Fort George, the mightiest artillery fortification in Britain, built to control the Scottish Highlands following the 1746 defeat at Culloden of Bonnie Prince Charlie, George II created the ultimate defence against further Jacobite unrest. Inverness, Scotland.</p></div><br>
<div id="attachment_13546" style="width: 1090px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-13546" data-attachment-id="13546" data-permalink="https://theperimeter.uk/2022/02/22/day-336-inverness-to-fort-george-nessie-herons-monster-puffballs/dolphin-spotters-at-chanonry-point-with-kessock-bridge-from-fort/" data-orig-file="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-17.jpg?fit=1080%2C1080&amp;ssl=1" data-orig-size="1080,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;13&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5DS R&quot;,&quot;caption&quot;:&quot;Dolphin spotters at Chanonry Point with Kessock Bridge from Fort George, Inverness, Scotland.&quot;,&quot;created_timestamp&quot;:&quot;1566748039&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.0004&quot;,&quot;title&quot;:&quot;Dolphin spotters at Chanonry Point with Kessock Bridge from Fort&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Dolphin spotters at Chanonry Point with Kessock Bridge from Fort" data-image-description data-image-caption="&lt;p&gt;Dolphin spotters at Chanonry Point with Kessock Bridge from Fort George, Inverness, Scotland.&lt;/p&gt;
" data-medium-file="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-17.jpg?fit=700%2C700&amp;ssl=1" data-large-file="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-17.jpg?fit=700%2C700&amp;ssl=1" loading="lazy" class="size-full wp-image-13546 jetpack-lazy-image" src="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-17.jpg?resize=1080%2C1080&#038;ssl=1" alt width="1080" height="1080" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-17.jpg?w=1080&amp;ssl=1 1080w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-17.jpg?resize=700%2C700&amp;ssl=1 700w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-17.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-17.jpg?resize=768%2C768&amp;ssl=1 768w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-17.jpg?resize=800%2C800&amp;ssl=1 800w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-17.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-17.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-17.jpg?resize=970%2C970&amp;ssl=1 970w" data-lazy-sizes="(max-width: 1080px) 100vw, 1080px" data-lazy-src="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-17.jpg?resize=1080%2C1080&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-13546" data-attachment-id="13546" data-permalink="https://theperimeter.uk/2022/02/22/day-336-inverness-to-fort-george-nessie-herons-monster-puffballs/dolphin-spotters-at-chanonry-point-with-kessock-bridge-from-fort/" data-orig-file="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-17.jpg?fit=1080%2C1080&amp;ssl=1" data-orig-size="1080,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;13&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5DS R&quot;,&quot;caption&quot;:&quot;Dolphin spotters at Chanonry Point with Kessock Bridge from Fort George, Inverness, Scotland.&quot;,&quot;created_timestamp&quot;:&quot;1566748039&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.0004&quot;,&quot;title&quot;:&quot;Dolphin spotters at Chanonry Point with Kessock Bridge from Fort&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Dolphin spotters at Chanonry Point with Kessock Bridge from Fort" data-image-description="" data-image-caption="&lt;p&gt;Dolphin spotters at Chanonry Point with Kessock Bridge from Fort George, Inverness, Scotland.&lt;/p&gt;
" data-medium-file="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-17.jpg?fit=700%2C700&amp;ssl=1" data-large-file="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-17.jpg?fit=700%2C700&amp;ssl=1" loading="lazy" class="size-full wp-image-13546" src="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-17.jpg?resize=1080%2C1080&#038;ssl=1" alt="" width="1080" height="1080" srcset="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-17.jpg?w=1080&amp;ssl=1 1080w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-17.jpg?resize=700%2C700&amp;ssl=1 700w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-17.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-17.jpg?resize=768%2C768&amp;ssl=1 768w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-17.jpg?resize=800%2C800&amp;ssl=1 800w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-17.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-17.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-17.jpg?resize=970%2C970&amp;ssl=1 970w" sizes="(max-width: 1080px) 100vw, 1080px" data-recalc-dims="1" /></noscript><p id="caption-attachment-13546" class="wp-caption-text">Dolphin spotters at Chanonry Point with Kessock Bridge from Fort George, Inverness, Scotland.</p></div><br>
<div id="attachment_13547" style="width: 1090px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-13547" data-attachment-id="13547" data-permalink="https://theperimeter.uk/2022/02/22/day-336-inverness-to-fort-george-nessie-herons-monster-puffballs/fort-george-ii-inverness-scotland/" data-orig-file="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-18.jpg?fit=1080%2C1080&amp;ssl=1" data-orig-size="1080,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;13&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5DS R&quot;,&quot;caption&quot;:&quot;Fort George II, Inverness, Scotland.&quot;,&quot;created_timestamp&quot;:&quot;1566752453&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;33&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;Fort George II, Inverness, Scotland.&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Fort George II, Inverness, Scotland." data-image-description data-image-caption="&lt;p&gt;Fort George II, Inverness, Scotland.&lt;/p&gt;
" data-medium-file="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-18.jpg?fit=700%2C700&amp;ssl=1" data-large-file="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-18.jpg?fit=700%2C700&amp;ssl=1" loading="lazy" class="size-full wp-image-13547 jetpack-lazy-image" src="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-18.jpg?resize=1080%2C1080&#038;ssl=1" alt width="1080" height="1080" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-18.jpg?w=1080&amp;ssl=1 1080w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-18.jpg?resize=700%2C700&amp;ssl=1 700w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-18.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-18.jpg?resize=768%2C768&amp;ssl=1 768w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-18.jpg?resize=800%2C800&amp;ssl=1 800w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-18.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-18.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-18.jpg?resize=970%2C970&amp;ssl=1 970w" data-lazy-sizes="(max-width: 1080px) 100vw, 1080px" data-lazy-src="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-18.jpg?resize=1080%2C1080&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-13547" data-attachment-id="13547" data-permalink="https://theperimeter.uk/2022/02/22/day-336-inverness-to-fort-george-nessie-herons-monster-puffballs/fort-george-ii-inverness-scotland/" data-orig-file="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-18.jpg?fit=1080%2C1080&amp;ssl=1" data-orig-size="1080,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;13&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5DS R&quot;,&quot;caption&quot;:&quot;Fort George II, Inverness, Scotland.&quot;,&quot;created_timestamp&quot;:&quot;1566752453&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;33&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;Fort George II, Inverness, Scotland.&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Fort George II, Inverness, Scotland." data-image-description="" data-image-caption="&lt;p&gt;Fort George II, Inverness, Scotland.&lt;/p&gt;
" data-medium-file="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-18.jpg?fit=700%2C700&amp;ssl=1" data-large-file="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-18.jpg?fit=700%2C700&amp;ssl=1" loading="lazy" class="size-full wp-image-13547" src="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-18.jpg?resize=1080%2C1080&#038;ssl=1" alt="" width="1080" height="1080" srcset="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-18.jpg?w=1080&amp;ssl=1 1080w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-18.jpg?resize=700%2C700&amp;ssl=1 700w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-18.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-18.jpg?resize=768%2C768&amp;ssl=1 768w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-18.jpg?resize=800%2C800&amp;ssl=1 800w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-18.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-18.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-18.jpg?resize=970%2C970&amp;ssl=1 970w" sizes="(max-width: 1080px) 100vw, 1080px" data-recalc-dims="1" /></noscript><p id="caption-attachment-13547" class="wp-caption-text">Fort George II, Inverness, Scotland.</p></div><br>
<div id="attachment_13548" style="width: 1090px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-13548" data-attachment-id="13548" data-permalink="https://theperimeter.uk/2022/02/22/day-336-inverness-to-fort-george-nessie-herons-monster-puffballs/dolphin-spotters-at-chanonry-point-from-fort-george-inverness/" data-orig-file="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-19.jpg?fit=1080%2C1080&amp;ssl=1" data-orig-size="1080,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;13&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5DS R&quot;,&quot;caption&quot;:&quot;Dolphin spotters at Chanonry Point from Fort George, Inverness, Scotland.&quot;,&quot;created_timestamp&quot;:&quot;1566751264&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;244&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;Dolphin spotters at Chanonry Point from Fort George, Inverness,&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Dolphin spotters at Chanonry Point from Fort George, Inverness," data-image-description data-image-caption="&lt;p&gt;Dolphin spotters at Chanonry Point from Fort George, Inverness, Scotland.&lt;/p&gt;
" data-medium-file="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-19.jpg?fit=700%2C700&amp;ssl=1" data-large-file="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-19.jpg?fit=700%2C700&amp;ssl=1" loading="lazy" class="size-full wp-image-13548 jetpack-lazy-image" src="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-19.jpg?resize=1080%2C1080&#038;ssl=1" alt width="1080" height="1080" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-19.jpg?w=1080&amp;ssl=1 1080w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-19.jpg?resize=700%2C700&amp;ssl=1 700w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-19.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-19.jpg?resize=768%2C768&amp;ssl=1 768w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-19.jpg?resize=800%2C800&amp;ssl=1 800w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-19.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-19.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-19.jpg?resize=970%2C970&amp;ssl=1 970w" data-lazy-sizes="(max-width: 1080px) 100vw, 1080px" data-lazy-src="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-19.jpg?resize=1080%2C1080&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-13548" data-attachment-id="13548" data-permalink="https://theperimeter.uk/2022/02/22/day-336-inverness-to-fort-george-nessie-herons-monster-puffballs/dolphin-spotters-at-chanonry-point-from-fort-george-inverness/" data-orig-file="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-19.jpg?fit=1080%2C1080&amp;ssl=1" data-orig-size="1080,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;13&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5DS R&quot;,&quot;caption&quot;:&quot;Dolphin spotters at Chanonry Point from Fort George, Inverness, Scotland.&quot;,&quot;created_timestamp&quot;:&quot;1566751264&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;244&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;Dolphin spotters at Chanonry Point from Fort George, Inverness,&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Dolphin spotters at Chanonry Point from Fort George, Inverness," data-image-description="" data-image-caption="&lt;p&gt;Dolphin spotters at Chanonry Point from Fort George, Inverness, Scotland.&lt;/p&gt;
" data-medium-file="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-19.jpg?fit=700%2C700&amp;ssl=1" data-large-file="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-19.jpg?fit=700%2C700&amp;ssl=1" loading="lazy" class="size-full wp-image-13548" src="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-19.jpg?resize=1080%2C1080&#038;ssl=1" alt="" width="1080" height="1080" srcset="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-19.jpg?w=1080&amp;ssl=1 1080w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-19.jpg?resize=700%2C700&amp;ssl=1 700w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-19.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-19.jpg?resize=768%2C768&amp;ssl=1 768w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-19.jpg?resize=800%2C800&amp;ssl=1 800w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-19.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-19.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-19.jpg?resize=970%2C970&amp;ssl=1 970w" sizes="(max-width: 1080px) 100vw, 1080px" data-recalc-dims="1" /></noscript><p id="caption-attachment-13548" class="wp-caption-text">Dolphin spotters at Chanonry Point from Fort George, Inverness, Scotland.</p></div><br>
<div id="attachment_13549" style="width: 1090px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-13549" data-attachment-id="13549" data-permalink="https://theperimeter.uk/2022/02/22/day-336-inverness-to-fort-george-nessie-herons-monster-puffballs/fort-george-iii-inverness-scotland/" data-orig-file="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-20.jpg?fit=1080%2C1080&amp;ssl=1" data-orig-size="1080,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;13&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5DS R&quot;,&quot;caption&quot;:&quot;Fort George III, Inverness, Scotland.&quot;,&quot;created_timestamp&quot;:&quot;1566752384&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;30&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;Fort George III, Inverness, Scotland.&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Fort George III, Inverness, Scotland." data-image-description data-image-caption="&lt;p&gt;Fort George III, Inverness, Scotland.&lt;/p&gt;
" data-medium-file="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-20.jpg?fit=700%2C700&amp;ssl=1" data-large-file="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-20.jpg?fit=700%2C700&amp;ssl=1" loading="lazy" class="size-full wp-image-13549 jetpack-lazy-image" src="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-20.jpg?resize=1080%2C1080&#038;ssl=1" alt width="1080" height="1080" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-20.jpg?w=1080&amp;ssl=1 1080w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-20.jpg?resize=700%2C700&amp;ssl=1 700w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-20.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-20.jpg?resize=768%2C768&amp;ssl=1 768w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-20.jpg?resize=800%2C800&amp;ssl=1 800w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-20.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-20.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-20.jpg?resize=970%2C970&amp;ssl=1 970w" data-lazy-sizes="(max-width: 1080px) 100vw, 1080px" data-lazy-src="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-20.jpg?resize=1080%2C1080&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-13549" data-attachment-id="13549" data-permalink="https://theperimeter.uk/2022/02/22/day-336-inverness-to-fort-george-nessie-herons-monster-puffballs/fort-george-iii-inverness-scotland/" data-orig-file="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-20.jpg?fit=1080%2C1080&amp;ssl=1" data-orig-size="1080,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;13&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5DS R&quot;,&quot;caption&quot;:&quot;Fort George III, Inverness, Scotland.&quot;,&quot;created_timestamp&quot;:&quot;1566752384&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;30&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;Fort George III, Inverness, Scotland.&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Fort George III, Inverness, Scotland." data-image-description="" data-image-caption="&lt;p&gt;Fort George III, Inverness, Scotland.&lt;/p&gt;
" data-medium-file="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-20.jpg?fit=700%2C700&amp;ssl=1" data-large-file="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-20.jpg?fit=700%2C700&amp;ssl=1" loading="lazy" class="size-full wp-image-13549" src="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-20.jpg?resize=1080%2C1080&#038;ssl=1" alt="" width="1080" height="1080" srcset="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-20.jpg?w=1080&amp;ssl=1 1080w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-20.jpg?resize=700%2C700&amp;ssl=1 700w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-20.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-20.jpg?resize=768%2C768&amp;ssl=1 768w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-20.jpg?resize=800%2C800&amp;ssl=1 800w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-20.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-20.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-20.jpg?resize=970%2C970&amp;ssl=1 970w" sizes="(max-width: 1080px) 100vw, 1080px" data-recalc-dims="1" /></noscript><p id="caption-attachment-13549" class="wp-caption-text">Fort George III, Inverness, Scotland.</p></div><br>
<div id="attachment_13550" style="width: 1090px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-13550" data-attachment-id="13550" data-permalink="https://theperimeter.uk/2022/02/22/day-336-inverness-to-fort-george-nessie-herons-monster-puffballs/fort-george-iv-inverness-scotland/" data-orig-file="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-21.jpg?fit=1080%2C1080&amp;ssl=1" data-orig-size="1080,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;13&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5DS R&quot;,&quot;caption&quot;:&quot;Fort George IV, Inverness, Scotland.&quot;,&quot;created_timestamp&quot;:&quot;1566752446&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;28&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;Fort George IV, Inverness, Scotland.&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Fort George IV, Inverness, Scotland." data-image-description data-image-caption="&lt;p&gt;Fort George IV, Inverness, Scotland.&lt;/p&gt;
" data-medium-file="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-21.jpg?fit=700%2C700&amp;ssl=1" data-large-file="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-21.jpg?fit=700%2C700&amp;ssl=1" loading="lazy" class="size-full wp-image-13550 jetpack-lazy-image" src="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-21.jpg?resize=1080%2C1080&#038;ssl=1" alt width="1080" height="1080" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-21.jpg?w=1080&amp;ssl=1 1080w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-21.jpg?resize=700%2C700&amp;ssl=1 700w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-21.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-21.jpg?resize=768%2C768&amp;ssl=1 768w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-21.jpg?resize=800%2C800&amp;ssl=1 800w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-21.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-21.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-21.jpg?resize=970%2C970&amp;ssl=1 970w" data-lazy-sizes="(max-width: 1080px) 100vw, 1080px" data-lazy-src="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-21.jpg?resize=1080%2C1080&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-13550" data-attachment-id="13550" data-permalink="https://theperimeter.uk/2022/02/22/day-336-inverness-to-fort-george-nessie-herons-monster-puffballs/fort-george-iv-inverness-scotland/" data-orig-file="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-21.jpg?fit=1080%2C1080&amp;ssl=1" data-orig-size="1080,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;13&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5DS R&quot;,&quot;caption&quot;:&quot;Fort George IV, Inverness, Scotland.&quot;,&quot;created_timestamp&quot;:&quot;1566752446&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;28&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;Fort George IV, Inverness, Scotland.&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Fort George IV, Inverness, Scotland." data-image-description="" data-image-caption="&lt;p&gt;Fort George IV, Inverness, Scotland.&lt;/p&gt;
" data-medium-file="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-21.jpg?fit=700%2C700&amp;ssl=1" data-large-file="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-21.jpg?fit=700%2C700&amp;ssl=1" loading="lazy" class="size-full wp-image-13550" src="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-21.jpg?resize=1080%2C1080&#038;ssl=1" alt="" width="1080" height="1080" srcset="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-21.jpg?w=1080&amp;ssl=1 1080w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-21.jpg?resize=700%2C700&amp;ssl=1 700w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-21.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-21.jpg?resize=768%2C768&amp;ssl=1 768w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-21.jpg?resize=800%2C800&amp;ssl=1 800w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-21.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-21.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-21.jpg?resize=970%2C970&amp;ssl=1 970w" sizes="(max-width: 1080px) 100vw, 1080px" data-recalc-dims="1" /></noscript><p id="caption-attachment-13550" class="wp-caption-text">Fort George IV, Inverness, Scotland.</p></div></p>
<p><iframe loading="lazy" src="https://www.google.com/maps/d/embed?mid=1mwHGGpTJxvTu7GxpMBEAmj9NgNofNhaB&amp;ehbc=2E312F" width="700" height="700"></iframe></p>
<p><div id="attachment_13551" style="width: 1090px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-13551" data-attachment-id="13551" data-permalink="https://theperimeter.uk/2022/02/22/day-336-inverness-to-fort-george-nessie-herons-monster-puffballs/now-thats-a-puffball/" data-orig-file="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-22.jpg?fit=1080%2C748&amp;ssl=1" data-orig-size="1080,748" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 8 Plus&quot;,&quot;caption&quot;:&quot;Now that&#039;s a puffball!&quot;,&quot;created_timestamp&quot;:&quot;1566746514&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.00027027027027027&quot;,&quot;title&quot;:&quot;Now that&#039;s a puffball!&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Now that&#8217;s a puffball!" data-image-description data-image-caption="&lt;p&gt;Now that&#8217;s a puffball!&lt;/p&gt;
" data-medium-file="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-22.jpg?fit=700%2C485&amp;ssl=1" data-large-file="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-22.jpg?fit=700%2C485&amp;ssl=1" loading="lazy" class="size-full wp-image-13551 jetpack-lazy-image" src="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-22.jpg?resize=1080%2C748&#038;ssl=1" alt width="1080" height="748" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-22.jpg?w=1080&amp;ssl=1 1080w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-22.jpg?resize=700%2C485&amp;ssl=1 700w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-22.jpg?resize=150%2C104&amp;ssl=1 150w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-22.jpg?resize=768%2C532&amp;ssl=1 768w" data-lazy-sizes="(max-width: 1080px) 100vw, 1080px" data-lazy-src="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-22.jpg?resize=1080%2C748&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-13551" data-attachment-id="13551" data-permalink="https://theperimeter.uk/2022/02/22/day-336-inverness-to-fort-george-nessie-herons-monster-puffballs/now-thats-a-puffball/" data-orig-file="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-22.jpg?fit=1080%2C748&amp;ssl=1" data-orig-size="1080,748" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 8 Plus&quot;,&quot;caption&quot;:&quot;Now that&#039;s a puffball!&quot;,&quot;created_timestamp&quot;:&quot;1566746514&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.00027027027027027&quot;,&quot;title&quot;:&quot;Now that&#039;s a puffball!&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Now that&#8217;s a puffball!" data-image-description="" data-image-caption="&lt;p&gt;Now that&#8217;s a puffball!&lt;/p&gt;
" data-medium-file="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-22.jpg?fit=700%2C485&amp;ssl=1" data-large-file="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-22.jpg?fit=700%2C485&amp;ssl=1" loading="lazy" class="size-full wp-image-13551" src="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-22.jpg?resize=1080%2C748&#038;ssl=1" alt="" width="1080" height="748" srcset="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-22.jpg?w=1080&amp;ssl=1 1080w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-22.jpg?resize=700%2C485&amp;ssl=1 700w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-22.jpg?resize=150%2C104&amp;ssl=1 150w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-22.jpg?resize=768%2C532&amp;ssl=1 768w" sizes="(max-width: 1080px) 100vw, 1080px" data-recalc-dims="1" /></noscript><p id="caption-attachment-13551" class="wp-caption-text">Now that&#8217;s a puffball!</p></div><br>
<div id="attachment_13552" style="width: 1090px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-13552" data-attachment-id="13552" data-permalink="https://theperimeter.uk/2022/02/22/day-336-inverness-to-fort-george-nessie-herons-monster-puffballs/incredible-football-sized-puffball/" data-orig-file="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-23.jpg?fit=1080%2C810&amp;ssl=1" data-orig-size="1080,810" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 8 Plus&quot;,&quot;caption&quot;:&quot;Incredible football sized puffball.&quot;,&quot;created_timestamp&quot;:&quot;1566746542&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;25&quot;,&quot;shutter_speed&quot;:&quot;0.00014492753623188&quot;,&quot;title&quot;:&quot;Incredible football sized puffball.&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Incredible football sized puffball." data-image-description data-image-caption="&lt;p&gt;Incredible football sized puffball.&lt;/p&gt;
" data-medium-file="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-23.jpg?fit=700%2C525&amp;ssl=1" data-large-file="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-23.jpg?fit=700%2C525&amp;ssl=1" loading="lazy" class="size-full wp-image-13552 jetpack-lazy-image" src="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-23.jpg?resize=1080%2C810&#038;ssl=1" alt width="1080" height="810" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-23.jpg?w=1080&amp;ssl=1 1080w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-23.jpg?resize=700%2C525&amp;ssl=1 700w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-23.jpg?resize=150%2C113&amp;ssl=1 150w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-23.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-23.jpg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-23.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-23.jpg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-23.jpg?resize=970%2C728&amp;ssl=1 970w" data-lazy-sizes="(max-width: 1080px) 100vw, 1080px" data-lazy-src="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-23.jpg?resize=1080%2C810&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-13552" data-attachment-id="13552" data-permalink="https://theperimeter.uk/2022/02/22/day-336-inverness-to-fort-george-nessie-herons-monster-puffballs/incredible-football-sized-puffball/" data-orig-file="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-23.jpg?fit=1080%2C810&amp;ssl=1" data-orig-size="1080,810" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 8 Plus&quot;,&quot;caption&quot;:&quot;Incredible football sized puffball.&quot;,&quot;created_timestamp&quot;:&quot;1566746542&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;25&quot;,&quot;shutter_speed&quot;:&quot;0.00014492753623188&quot;,&quot;title&quot;:&quot;Incredible football sized puffball.&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Incredible football sized puffball." data-image-description="" data-image-caption="&lt;p&gt;Incredible football sized puffball.&lt;/p&gt;
" data-medium-file="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-23.jpg?fit=700%2C525&amp;ssl=1" data-large-file="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-23.jpg?fit=700%2C525&amp;ssl=1" loading="lazy" class="size-full wp-image-13552" src="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-23.jpg?resize=1080%2C810&#038;ssl=1" alt="" width="1080" height="810" srcset="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-23.jpg?w=1080&amp;ssl=1 1080w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-23.jpg?resize=700%2C525&amp;ssl=1 700w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-23.jpg?resize=150%2C113&amp;ssl=1 150w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-23.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-23.jpg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-23.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-23.jpg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/theperimeter.uk/wp-content/uploads/2022/02/336-Inverness-Fort-George-1080-23.jpg?resize=970%2C728&amp;ssl=1 970w" sizes="(max-width: 1080px) 100vw, 1080px" data-recalc-dims="1" /></noscript><p id="caption-attachment-13552" class="wp-caption-text">Incredible football sized puffball.</p></div></p>


<figure class="wp-block-video wp-block-embed is-type-video is-provider-videopress"><div class="wp-block-embed__wrapper">
<iframe title="VideoPress Video Player" aria-label='VideoPress Video Player' width='1305' height='734' src='https://videopress.com/embed/Xv7sI3CC?cover=1&amp;posterUrl=https%3A%2F%2Ftheperimeter.uk%2Fwp-content%2Fuploads%2F2022%2F02%2F336-inverness-fort-george-1080-24_mov_avc_240p.original.jpg&amp;preloadContent=metadata&amp;useAverageColor=1&amp;hd=1' frameborder='0' allowfullscreen data-resize-to-parent="true"></iframe><script src='https://v0.wordpress.com/js/next/videopress-iframe.js?m=1633526814'></script>
</div><figcaption>River Ness from Ness Islands, Inverness.</figcaption></figure>



<figure class="wp-block-video wp-block-embed is-type-video is-provider-videopress"><div class="wp-block-embed__wrapper">
<iframe title="VideoPress Video Player" aria-label='VideoPress Video Player' width='1305' height='734' src='https://videopress.com/embed/FgHxszrF?cover=1&amp;posterUrl=https%3A%2F%2Ftheperimeter.uk%2Fwp-content%2Fuploads%2F2022%2F02%2F336-inverness-fort-george-1080-25_mov_std.original.jpg&amp;preloadContent=metadata&amp;useAverageColor=1&amp;hd=1' frameborder='0' allowfullscreen data-resize-to-parent="true"></iframe><script src='https://v0.wordpress.com/js/next/videopress-iframe.js?m=1633526814'></script>
</div><figcaption>Inverness and the River Ness.</figcaption></figure>



<figure class="wp-block-video wp-block-embed is-type-video is-provider-videopress"><div class="wp-block-embed__wrapper">
<iframe title="VideoPress Video Player" aria-label='VideoPress Video Player' width='1305' height='734' src='https://videopress.com/embed/m2r4zVwc?cover=1&amp;posterUrl=https%3A%2F%2Ftheperimeter.uk%2Fwp-content%2Fuploads%2F2022%2F02%2F336-inverness-fort-george-1080-26_mov_avc_240p.original.jpg&amp;preloadContent=metadata&amp;useAverageColor=1&amp;hd=1' frameborder='0' allowfullscreen data-resize-to-parent="true"></iframe><script src='https://v0.wordpress.com/js/next/videopress-iframe.js?m=1633526814'></script>
</div><figcaption>A grey heron having a good scratch whilst standing on a lamppost by the river Ness in Inverness.</figcaption></figure>



<figure class="wp-block-video wp-block-embed is-type-video is-provider-videopress"><div class="wp-block-embed__wrapper">
<iframe title="VideoPress Video Player" aria-label='VideoPress Video Player' width='1305' height='734' src='https://videopress.com/embed/J9F5BILi?cover=1&amp;posterUrl=https%3A%2F%2Ftheperimeter.uk%2Fwp-content%2Fuploads%2F2022%2F02%2F336-inverness-fort-george-1080-27_mov_avc_240p.original.jpg&amp;preloadContent=metadata&amp;useAverageColor=1&amp;hd=1' frameborder='0' allowfullscreen data-resize-to-parent="true"></iframe><script src='https://v0.wordpress.com/js/next/videopress-iframe.js?m=1633526814'></script>
</div><figcaption>Nessie check in the River Ness.</figcaption></figure>



<div class="wp-block-jetpack-donations">
	<div class="donations__container">
		<div class="donations__nav"><div role="button" tabindex="0" class="donations__nav-item" data-interval="one-time">One-Time</div><div role="button" tabindex="0" class="donations__nav-item" data-interval="1 month">Monthly</div><div role="button" tabindex="0" class="donations__nav-item" data-interval="1 year">Yearly</div></div>
		<div class="donations__content">
			<div class="donations__tab">
				<h4 class="donations__one-time-item"><strong><strong>The Perimeter is a labour of love: it&#8217;s taken 454 days of walking, hundreds of hours of planning and thousands of hours of editing. If you have the means, I&#8217;d appreciate your support by <a href="https://quintinlake.photoshelter.com/gallery-collection/Selected-Prints-Collection/C0000abkEkLjKplM">buying a print</a> or contributing so I can continue to share the project with you.</strong></strong> </h4><h4 class="donations__monthly-item">Make a monthly donation</h4><h4 class="donations__annual-item">Make a yearly donation</h4>
				<p>Choose an amount</p>
				<div class="donations__amounts donations__one-time-item"><div class="donations__amount" data-amount="2">&#163;2.00</div><div class="donations__amount" data-amount="5">&#163;5.00</div><div class="donations__amount" data-amount="25">&#163;25.00</div></div><div class="donations__amounts donations__monthly-item"><div class="donations__amount" data-amount="2">&#163;2.00</div><div class="donations__amount" data-amount="5">&#163;5.00</div><div class="donations__amount" data-amount="25">&#163;25.00</div></div><div class="donations__amounts donations__annual-item"><div class="donations__amount" data-amount="2">&#163;2.00</div><div class="donations__amount" data-amount="5">&#163;5.00</div><div class="donations__amount" data-amount="25">&#163;25.00</div></div>
				<p>Or enter a custom amount</p><div class="donations__amount donations__custom-amount">
				&#163;
				<div class="donations__amount-value" data-currency="GBP" data-empty-text="30.00"></div>
			</div>
				<hr class="donations__separator">
				<p class="donations__one-time-item">Your contribution is appreciated.</p><p class="donations__monthly-item">Your contribution is appreciated.</p><p class="donations__annual-item">Your contribution is appreciated.</p>
				<a class="wp-block-button__link donations__donate-button donations__one-time-item" href="https://subscribe.wordpress.com/memberships/?blog=91758563&#038;plan=9253&#038;lang=en_US&#038;pid=13528&#038;redirect=https%3A%2F%2Ftheperimeter.uk%2F2022%2F02%2F22%2Fday-336-inverness-to-fort-george-nessie-herons-monster-puffballs">Donate</a><a class="wp-block-button__link donations__donate-button donations__monthly-item" href="https://subscribe.wordpress.com/memberships/?blog=91758563&#038;plan=9254&#038;lang=en_US&#038;pid=13528&#038;redirect=https%3A%2F%2Ftheperimeter.uk%2F2022%2F02%2F22%2Fday-336-inverness-to-fort-george-nessie-herons-monster-puffballs">Donate monthly</a><a class="wp-block-button__link donations__donate-button donations__annual-item" href="https://subscribe.wordpress.com/memberships/?blog=91758563&#038;plan=9255&#038;lang=en_US&#038;pid=13528&#038;redirect=https%3A%2F%2Ftheperimeter.uk%2F2022%2F02%2F22%2Fday-336-inverness-to-fort-george-nessie-herons-monster-puffballs">Donate yearly</a>
			</div>
		</div>
	</div>
</div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-13528" class="share-twitter sd-button share-icon no-text" href="https://theperimeter.uk/2022/02/22/day-336-inverness-to-fort-george-nessie-herons-monster-puffballs/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-13528" class="share-facebook sd-button share-icon no-text" href="https://theperimeter.uk/2022/02/22/day-336-inverness-to-fort-george-nessie-herons-monster-puffballs/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-13528" class="share-linkedin sd-button share-icon no-text" href="https://theperimeter.uk/2022/02/22/day-336-inverness-to-fort-george-nessie-herons-monster-puffballs/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://theperimeter.uk/2022/02/22/day-336-inverness-to-fort-george-nessie-herons-monster-puffballs/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://theperimeter.uk/2022/02/22/day-336-inverness-to-fort-george-nessie-herons-monster-puffballs/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-13528" class="share-pinterest sd-button share-icon no-text" href="https://theperimeter.uk/2022/02/22/day-336-inverness-to-fort-george-nessie-herons-monster-puffballs/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://theperimeter.uk/2022/02/22/day-336-inverness-to-fort-george-nessie-herons-monster-puffballs/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://theperimeter.uk/2022/02/22/day-336-inverness-to-fort-george-nessie-herons-monster-puffballs/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-91758563-13528-62164956b91d7' data-src='https://widgets.wp.com/likes/#blog_id=91758563&amp;post_id=13528&amp;origin=theperimeter.uk&amp;obj_id=91758563-13528-62164956b91d7' data-name='like-post-frame-91758563-13528-62164956b91d7' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>			</div><!-- end .entry-content -->

				<div class="author-wrap cf">
			<div class="author-info">
				<img alt src="https://secure.gravatar.com/avatar/e7fe788cb32c3accdbc9428409f52ea2?s=70&#038;d=identicon&#038;r=g" class="avatar avatar-70 photo jetpack-lazy-image" height="70" width="70" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/e7fe788cb32c3accdbc9428409f52ea2?s=140&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/e7fe788cb32c3accdbc9428409f52ea2?s=70&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/e7fe788cb32c3accdbc9428409f52ea2?s=70&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/e7fe788cb32c3accdbc9428409f52ea2?s=140&#038;d=identicon&#038;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' loading='lazy'/></noscript>				<h6>Posted by <a href='https://theperimeter.uk/author/quintinlake/' rel='author'>Quintin Lake</a></h6 >
				<p class="author-description">British Architectural &amp; Landscape Photographer.</p>
			</div><!-- end .author-info -->
		</div><!-- end .author-wrap -->
	
</article><!-- end .post-13528 -->
			
	<div id="comments" class="comments-area">

	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Whether you have comments on the photos, some knowledge or a personal story on this area you’d like to share, or you’ve spotted a typo or error, I’d love to hear your thoughts.					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/02/22/day-336-inverness-to-fort-george-nessie-herons-monster-puffballs/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=91758563&#038;postid=13528&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Whether+you+have+comments+on+the+photos%2C+some+knowledge+or+a+personal+story+on+this+area+you%E2%80%99d+like+to+share%2C+or+you%E2%80%99ve+spotted+a+typo+or+error%2C+I%E2%80%99d+love+to+hear+your+thoughts.&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=10.7-a.5&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=82aab7274682ab5c6723001d443f92c92acc7c92#parent=https%3A%2F%2Ftheperimeter.uk%2F2022%2F02%2F22%2Fday-336-inverness-to-fort-george-nessie-herons-monster-puffballs%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
	</div><!-- #comments .comments-area -->

		
		</div><!-- end #primary -->


</div><!-- end #main-wrap -->
</div><!-- end #container -->
<footer id="colophon" class="site-footer cf">

	

<div id="footer-sidebar-wrap" class="clearfix">
			<div id="footer-sidebar-one" class="widget-area" role="complementary">
			
		<aside id="recent-posts-2" class="widget widget_recent_entries">
		<h3 class="widget-title">Recent Posts</h3>
		<ul>
											<li>
					<a href="https://theperimeter.uk/2022/02/23/day-337-fort-george-to-culbin-forest-ardersier-oil-rig-construction-yard/">Day 337: Fort George to Culbin Forest &#8211; Ardersier Oil Rig Construction Yard</a>
									</li>
											<li>
					<a href="https://theperimeter.uk/2022/02/22/day-336-inverness-to-fort-george-nessie-herons-monster-puffballs/" aria-current="page">Day 336: Inverness to Fort George &#8211; Nessie, Herons &#038; Monster Puffballs</a>
									</li>
											<li>
					<a href="https://theperimeter.uk/2022/02/20/easter-ross-print-collection/">Easter Ross Print Collection</a>
									</li>
											<li>
					<a href="https://theperimeter.uk/2022/02/19/day-335-fortrose-to-inverness-felted-gutweed-the-kessock-bridge/">Day 335: Fortrose to Inverness &#8211; Felted gutweed &#038; The Kessock Bridge</a>
									</li>
											<li>
					<a href="https://theperimeter.uk/2022/02/18/day-334-gallow-hill-to-fortrose-mcfarquhars-bed-rosemarkie-mans-cave/">Day 334: Gallow Hill to Fortrose &#8211; McFarquhar’s Bed &#038; Rosemarkie Man’s Cave</a>
									</li>
											<li>
					<a href="https://theperimeter.uk/2022/02/17/day-333-alnessferry-to-gallow-hill-the-oil-rig-graveyard/">Day 333: Alnessferry to Gallow Hill &#8211; The Oil Rig Graveyard</a>
									</li>
											<li>
					<a href="https://theperimeter.uk/2022/02/16/day-332-alness-bay-to-alnessferry-harvest-on-the-black-isle/">Day 332: Alness Bay to Alnessferry &#8211; Harvest on The Black Isle.</a>
									</li>
											<li>
					<a href="https://theperimeter.uk/2022/02/15/day-331-nigg-to-alness-bay-idle-in-the-cromarty-firth/">Day 331: Nigg to Alness Bay &#8211; Idle in the Cromarty Firth</a>
									</li>
											<li>
					<a href="https://theperimeter.uk/2022/02/14/day-330-tarrel-to-nigg-the-pictish-cadboll-stone-guns-rigs/">Day 330: Tarrel to Nigg &#8211; Picts, Guns &#038; Rigs</a>
									</li>
											<li>
					<a href="https://theperimeter.uk/2022/02/13/day-329-balnagal-to-tarrel-the-pictish-dragon-stone/">Day 329: Balnagal to Tarrel &#8211; The Pictish Dragon Stone</a>
									</li>
											<li>
					<a href="https://theperimeter.uk/2022/02/11/east-sutherland-print-collection/">East Sutherland Print Collection</a>
									</li>
											<li>
					<a href="https://theperimeter.uk/2022/02/10/day-328-dornoch-to-balnagal-walking-on-water/">Day 328: Dornoch to Balnagal &#8211; Walking on Water</a>
									</li>
											<li>
					<a href="https://theperimeter.uk/2022/02/08/day-327-lothmore-to-dornoch-sand-seals-sutherland/">Day 327: Lothmore to Dornoch &#8211; Sand, Seals &#038; Sutherland</a>
									</li>
											<li>
					<a href="https://theperimeter.uk/2022/02/07/caithness-print-collection/">Caithness Print Collection</a>
									</li>
											<li>
					<a href="https://theperimeter.uk/2022/02/06/day-326-borgue-to-lothmore-badbea-clearance-village/">Day 326: Borgue to Lothmore &#8211; Badbea Clearance Village</a>
									</li>
					</ul>

		</aside>		</div><!-- .widget-area -->
	
			<div id="footer-sidebar-two" class="widget-area" role="complementary">
			<aside id="categories-2" class="widget widget_categories"><h3 class="widget-title">Location</h3>
			<ul>
					<li class="cat-item cat-item-643787801"><a href="https://theperimeter.uk/category/argyllshire-south/">Argyllshire &#8211; South</a> (36)
</li>
	<li class="cat-item cat-item-669979986"><a href="https://theperimeter.uk/category/argyllshire-north/">Argyllshire – North</a> (17)
</li>
	<li class="cat-item cat-item-133288"><a href="https://theperimeter.uk/category/avon/">Avon</a> (4)
</li>
	<li class="cat-item cat-item-3875945"><a href="https://theperimeter.uk/category/ayrshire/">Ayrshire</a> (9)
</li>
	<li class="cat-item cat-item-675733252"><a href="https://theperimeter.uk/category/caithness/">Caithness</a> (10)
</li>
	<li class="cat-item cat-item-2144907"><a href="https://theperimeter.uk/category/ceredigion/">Ceredigion</a> (6)
</li>
	<li class="cat-item cat-item-5818908"><a href="https://theperimeter.uk/category/clwyd/">Clwyd</a> (6)
</li>
	<li class="cat-item cat-item-162222"><a href="https://theperimeter.uk/category/cornwall/">Cornwall</a> (30)
</li>
	<li class="cat-item cat-item-172471"><a href="https://theperimeter.uk/category/cumbria/">Cumbria</a> (17)
</li>
	<li class="cat-item cat-item-136048796"><a href="https://theperimeter.uk/category/devon-north/">Devon &#8211; North</a> (7)
</li>
	<li class="cat-item cat-item-529541766"><a href="https://theperimeter.uk/category/devon-south/">Devon &#8211; South</a> (16)
</li>
	<li class="cat-item cat-item-985853"><a href="https://theperimeter.uk/category/dorset/">Dorset</a> (10)
</li>
	<li class="cat-item cat-item-6802222"><a href="https://theperimeter.uk/category/dumfriesshire/">Dumfriesshire</a> (4)
</li>
	<li class="cat-item cat-item-1409399"><a href="https://theperimeter.uk/category/dunbartonshire/">Dunbartonshire</a> (6)
</li>
	<li class="cat-item cat-item-10645552"><a href="https://theperimeter.uk/category/dyfed/">Dyfed</a> (23)
</li>
	<li class="cat-item cat-item-1311"><a href="https://theperimeter.uk/category/england/">England</a> (137)
</li>
	<li class="cat-item cat-item-637398"><a href="https://theperimeter.uk/category/glamorgan/">Glamorgan</a> (9)
</li>
	<li class="cat-item cat-item-1773703"><a href="https://theperimeter.uk/category/gwent/">Gwent</a> (4)
</li>
	<li class="cat-item cat-item-462276"><a href="https://theperimeter.uk/category/gwynedd/">Gwynedd</a> (12)
</li>
	<li class="cat-item cat-item-348025"><a href="https://theperimeter.uk/category/hampshire/">Hampshire</a> (8)
</li>
	<li class="cat-item cat-item-675733255"><a href="https://theperimeter.uk/category/inverness-shire-east-nairnshire/">Inverness-shire &#8211; East &amp; Nairnshire</a> (2)
</li>
	<li class="cat-item cat-item-669980714"><a href="https://theperimeter.uk/category/inverness-shire-north/">Inverness-shire &#8211; North</a> (15)
</li>
	<li class="cat-item cat-item-669979966"><a href="https://theperimeter.uk/category/inverness-shire-south/">Inverness-shire &#8211; South</a> (4)
</li>
	<li class="cat-item cat-item-317560"><a href="https://theperimeter.uk/category/kent/">Kent</a> (14)
</li>
	<li class="cat-item cat-item-8013236"><a href="https://theperimeter.uk/category/kirkcudbrightshire/">Kirkcudbrightshire</a> (9)
</li>
	<li class="cat-item cat-item-200545"><a href="https://theperimeter.uk/category/lancashire/">Lancashire</a> (11)
</li>
	<li class="cat-item cat-item-1618"><a href="https://theperimeter.uk/category/london/">London</a> (3)
</li>
	<li class="cat-item cat-item-41003"><a href="https://theperimeter.uk/category/merseyside/">Merseyside</a> (7)
</li>
	<li class="cat-item cat-item-1106306"><a href="https://theperimeter.uk/category/pembrokeshire/">Pembrokeshire</a> (10)
</li>
	<li class="cat-item cat-item-2764"><a href="https://theperimeter.uk/category/press/">Press</a> (5)
</li>
	<li class="cat-item cat-item-10861143"><a href="https://theperimeter.uk/category/print-collection/">Print Collection</a> (24)
</li>
	<li class="cat-item cat-item-4037476"><a href="https://theperimeter.uk/category/renfrewshire/">Renfrewshire</a> (4)
</li>
	<li class="cat-item cat-item-675733254"><a href="https://theperimeter.uk/category/ross-shire-east/">Ross-shire &#8211; East</a> (7)
</li>
	<li class="cat-item cat-item-675733246"><a href="https://theperimeter.uk/category/ross-shire-west/">Ross-shire &#8211; West</a> (25)
</li>
	<li class="cat-item cat-item-12260"><a href="https://theperimeter.uk/category/scotland/">Scotland</a> (180)
</li>
	<li class="cat-item cat-item-108066"><a href="https://theperimeter.uk/category/somerset/">Somerset</a> (5)
</li>
	<li class="cat-item cat-item-248801"><a href="https://theperimeter.uk/category/sussex/">Sussex</a> (9)
</li>
	<li class="cat-item cat-item-675733253"><a href="https://theperimeter.uk/category/sutherland-east/">Sutherland &#8211; East</a> (3)
</li>
	<li class="cat-item cat-item-58628"><a href="https://theperimeter.uk/category/sutherland/">Sutherland &#8211; West</a> (18)
</li>
	<li class="cat-item cat-item-1"><a href="https://theperimeter.uk/category/uncategorized/">Uncategorized</a> (4)
</li>
	<li class="cat-item cat-item-12690"><a href="https://theperimeter.uk/category/wales/">Wales</a> (55)
</li>
	<li class="cat-item cat-item-5973895"><a href="https://theperimeter.uk/category/wigtownshire/">Wigtownshire</a> (10)
</li>
			</ul>

			</aside><aside id="facebook-likebox-5" class="widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/QuintinLakePhoto" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-tabs="false" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/QuintinLakePhoto"><a href="https://www.facebook.com/QuintinLakePhoto"></a></blockquote></div>
		</div>
		</aside>		</div><!-- .widget-area -->
	
			<div id="footer-sidebar-three" class="widget-area" role="complementary">
			<aside id="archives-2" class="widget widget_archive"><h3 class="widget-title">Archives</h3>
			<ul>
					<li><a href='https://theperimeter.uk/2022/02/'>February 2022</a></li>
	<li><a href='https://theperimeter.uk/2022/01/'>January 2022</a></li>
	<li><a href='https://theperimeter.uk/2021/12/'>December 2021</a></li>
	<li><a href='https://theperimeter.uk/2021/11/'>November 2021</a></li>
	<li><a href='https://theperimeter.uk/2021/10/'>October 2021</a></li>
	<li><a href='https://theperimeter.uk/2020/12/'>December 2020</a></li>
	<li><a href='https://theperimeter.uk/2020/06/'>June 2020</a></li>
	<li><a href='https://theperimeter.uk/2020/02/'>February 2020</a></li>
	<li><a href='https://theperimeter.uk/2020/01/'>January 2020</a></li>
	<li><a href='https://theperimeter.uk/2019/07/'>July 2019</a></li>
	<li><a href='https://theperimeter.uk/2019/05/'>May 2019</a></li>
	<li><a href='https://theperimeter.uk/2019/04/'>April 2019</a></li>
	<li><a href='https://theperimeter.uk/2019/02/'>February 2019</a></li>
	<li><a href='https://theperimeter.uk/2018/12/'>December 2018</a></li>
	<li><a href='https://theperimeter.uk/2018/11/'>November 2018</a></li>
	<li><a href='https://theperimeter.uk/2018/10/'>October 2018</a></li>
	<li><a href='https://theperimeter.uk/2018/09/'>September 2018</a></li>
	<li><a href='https://theperimeter.uk/2018/07/'>July 2018</a></li>
	<li><a href='https://theperimeter.uk/2018/06/'>June 2018</a></li>
	<li><a href='https://theperimeter.uk/2018/05/'>May 2018</a></li>
	<li><a href='https://theperimeter.uk/2018/04/'>April 2018</a></li>
	<li><a href='https://theperimeter.uk/2018/03/'>March 2018</a></li>
	<li><a href='https://theperimeter.uk/2018/02/'>February 2018</a></li>
	<li><a href='https://theperimeter.uk/2018/01/'>January 2018</a></li>
	<li><a href='https://theperimeter.uk/2017/12/'>December 2017</a></li>
	<li><a href='https://theperimeter.uk/2017/11/'>November 2017</a></li>
	<li><a href='https://theperimeter.uk/2017/10/'>October 2017</a></li>
	<li><a href='https://theperimeter.uk/2017/09/'>September 2017</a></li>
	<li><a href='https://theperimeter.uk/2017/08/'>August 2017</a></li>
	<li><a href='https://theperimeter.uk/2017/06/'>June 2017</a></li>
	<li><a href='https://theperimeter.uk/2017/05/'>May 2017</a></li>
	<li><a href='https://theperimeter.uk/2017/04/'>April 2017</a></li>
	<li><a href='https://theperimeter.uk/2017/03/'>March 2017</a></li>
	<li><a href='https://theperimeter.uk/2017/02/'>February 2017</a></li>
	<li><a href='https://theperimeter.uk/2017/01/'>January 2017</a></li>
	<li><a href='https://theperimeter.uk/2016/12/'>December 2016</a></li>
	<li><a href='https://theperimeter.uk/2016/11/'>November 2016</a></li>
	<li><a href='https://theperimeter.uk/2016/10/'>October 2016</a></li>
	<li><a href='https://theperimeter.uk/2016/09/'>September 2016</a></li>
	<li><a href='https://theperimeter.uk/2016/08/'>August 2016</a></li>
	<li><a href='https://theperimeter.uk/2016/06/'>June 2016</a></li>
	<li><a href='https://theperimeter.uk/2016/05/'>May 2016</a></li>
	<li><a href='https://theperimeter.uk/2016/03/'>March 2016</a></li>
	<li><a href='https://theperimeter.uk/2016/02/'>February 2016</a></li>
	<li><a href='https://theperimeter.uk/2016/01/'>January 2016</a></li>
	<li><a href='https://theperimeter.uk/2015/12/'>December 2015</a></li>
	<li><a href='https://theperimeter.uk/2015/11/'>November 2015</a></li>
	<li><a href='https://theperimeter.uk/2015/10/'>October 2015</a></li>
	<li><a href='https://theperimeter.uk/2015/09/'>September 2015</a></li>
	<li><a href='https://theperimeter.uk/2015/08/'>August 2015</a></li>
	<li><a href='https://theperimeter.uk/2015/07/'>July 2015</a></li>
	<li><a href='https://theperimeter.uk/2015/06/'>June 2015</a></li>
	<li><a href='https://theperimeter.uk/2015/05/'>May 2015</a></li>
	<li><a href='https://theperimeter.uk/2015/04/'>April 2015</a></li>
			</ul>

			</aside><aside id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title">Follow Blog via Email</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
									<div id="subscribe-text"><p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
</div>
																			<p id="subscribe-email">
						<label id="jetpack-subscribe-label"
							class="screen-reader-text"
							for="subscribe-field-blog_subscription-3">
							Email Address						</label>
						<input type="email" name="email" required="required"
																					value=""
							id="subscribe-field-blog_subscription-3"
							placeholder="Email Address"
						/>
					</p>

					<p id="subscribe-submit"
											>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="source" value="https://theperimeter.uk/2022/02/22/day-336-inverness-to-fort-george-nessie-herons-monster-puffballs/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="subscribe-blog-blog_subscription-3"/>
												<button type="submit"
															class="wp-block-button__link"
																					name="jetpack_subscriptions_widget"
						>
							Follow						</button>
					</p>
							</form>
			
</aside>		</div><!-- .widget-area -->
	
			<div id="footer-sidebar-four" class="widget-area" role="complementary">
			<aside id="media_image-3" class="widget widget_media_image"><h3 class="widget-title">PROGRESS</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://theperimeter.uk/route-map/"><img width="200" height="298" src="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2020/10/perimeter-summary100.jpg?fit=200%2C298&amp;ssl=1" class="image wp-image-8923 alignleft attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Progress" data-attachment-id="8923" data-permalink="https://theperimeter.uk/perimeter-summary100/" data-orig-file="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2020/10/perimeter-summary100.jpg?fit=200%2C298&amp;ssl=1" data-orig-size="200,298" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Perimeter-summary100" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2020/10/perimeter-summary100.jpg?fit=200%2C298&amp;ssl=1" data-large-file="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2020/10/perimeter-summary100.jpg?fit=200%2C298&amp;ssl=1" data-lazy-src="https://i0.wp.com/theperimeter.uk/wp-content/uploads/2020/10/perimeter-summary100.jpg?fit=200%2C298&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></aside><aside id="text-2" class="widget widget_text"><h3 class="widget-title">BUY PRINTS</h3>			<div class="textwidget">To purchase signed prints from £195 visit <a href="http://quintinlake.photoshelter.com/gallery-collection/Selected-Prints-Collection/C0000abkEkLjKplM" style="text-decoration:underline;" target="_blank" rel="noopener">The Perimeter Print Shop</a>

</div>
		</aside>		</div><!-- .widget-area -->
	</div><!-- end .footerwidget-wrap -->
	<div id="site-info">

		<div id="menu-social" class="menu"><ul id="menu-social-items" class="menu-items"><li id="menu-item-96" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96"><a href="https://twitter.com/QuintinLake"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-97" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97"><a href="https://www.facebook.com/QuintinLakePhoto"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-98" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98"><a href="https://instagram.com/quintinlake/"><span class="screen-reader-text">Instagram</span></a></li>
<li id="menu-item-99" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99"><a href="https://plus.google.com/+QuintinLake"><span class="screen-reader-text">Google+</span></a></li>
<li id="menu-item-100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100"><a href="https://www.linkedin.com/in/quintinlakephotography"><span class="screen-reader-text">Linkedin</span></a></li>
<li id="menu-item-101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101"><a href="https://www.pinterest.com/quintinlake/"><span class="screen-reader-text">Pinterest</span></a></li>
</ul></div>	
		<ul class="credit" role="contentinfo">
			<li class="wp-credit">
				<a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.
				
							</li>
		</ul><!-- end .credit -->
	</div><!-- end #site-info -->
</footer><!-- end #colophon -->

<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202208'></script>
	<div style="display:none">
			<div class="grofile-hash-map-e7fe788cb32c3accdbc9428409f52ea2">
		</div>
		</div>
				<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/theperimeter.uk\/2022\/02\/22\/day-336-inverness-to-fort-george-nessie-herons-monster-puffballs\/":13528};
	</script>
						<link rel='stylesheet' id='all-css-fb8e826b69cfef3c4be6868c4c0c72ea' href='https://theperimeter.uk/_static/??-eJyVjEsOAiEQRC8kto7xtzAexUDTUaSHJtMgHl9MHHcu3FWq3quWDUoqlApkrteQFO5UssUIl5AQHAtGBS/JliB9fQRqS1RdtGw6wNVTVxTKLWB08vyGGfp1P4qv3F20k1QlBm0h02RcTZ7pb/szmLl4H5zH03q3OQzHYbtfvQCFw1io' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://theperimeter.uk/wp-includes/css/dashicons.min.css?ver=5.9.1' media='all' />
<script id='coblocks-lightbox-js-extra'>
var coblocksLigthboxData = {"closeLabel":"Close Gallery","leftLabel":"Previous","rightLabel":"Next"};
</script>
<script type='text/javascript'  src='https://theperimeter.uk/_static/??-eJydkE1uw0AIhS9Uh/5IkbuoepRqzBAHG4M14KbN6TOpGiVSN3FXSPC+94DD3KBpkAbMsvSsDgPFnHCED1aEbmHJMO8tTH/LZmLdDP5w+IuidWI4OmT2gOHaaJLylILtQlZvWTL5WVQnPblYypRvzG8lU3LT8v2v6At7J/dJmq04wE4YR467weutiFZyvbXBVGxxktXZfs5eHfxD1b9xcBI+Uml2pcKrfajuEb4aE+730dlXBd+nt6ftS9u+bp8f2xPt3+jg'></script>
<script src='https://secure.gravatar.com/js/gprofiles.js?ver=202208' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/theperimeter.uk\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript'  src='https://theperimeter.uk/_static/??-eJytkN1OwzAMhV+ILNr4EVwgHmVKE69168SZ46yUpydCBXrBpF1wZcs+38mJ52w8J4WkNlPtMRU7gmbnJxs5VIJi59wLD7wby92cDSZPNbTxWKznGBtpBDItu4hp1VxzPDbYdhUp2JPz0DFPBmIH4QZ2rccLpMBiXVWOThX998aQ+1gMRte3cAGLWmxOUsArcjLcFZALyP8/sxnc/n/CqfHnChUGlwK1YL832N5YB/RTx+8/zR+arxhrYoEeEohTFiM1KUa44ryl2iozLSckWtVv8XX/9LB/Odw/Hp4/ASmp0Zo='></script>
<script src='https://theperimeter.uk/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.19' id='lodash-js'></script>
<script id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript'  src='https://theperimeter.uk/wp-content/plugins/gutenberg/build/hooks/index.min.js?m=1637772638'></script>
<script src='https://theperimeter.uk/wp-content/plugins/gutenberg/build/i18n/index.min.js?ver=4fa387736c92da7b84628efd05939795' id='wp-i18n-js'></script>
<script id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script id='react-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://theperimeter.uk/wp-content/plugins/gutenberg/vendor/react.min.755b0ae9.js' id='react-js'></script>
<script id='wp-deprecated-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://theperimeter.uk/wp-content/plugins/gutenberg/build/deprecated/index.min.js?ver=2aa86c1967d43e01944f23d0376a5ef1' id='wp-deprecated-js'></script>
<script id='wp-dom-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://theperimeter.uk/wp-content/plugins/gutenberg/build/dom/index.min.js?ver=0d712c45f75b6eeb3bedefa4c1e621cd' id='wp-dom-js'></script>
<script id='react-dom-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://theperimeter.uk/wp-content/plugins/gutenberg/vendor/react-dom.min.edd8b7a6.js' id='react-dom-js'></script>
<script id='wp-escape-html-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://theperimeter.uk/wp-content/plugins/gutenberg/build/escape-html/index.min.js?ver=0148507004ef10971c48ff24cc6cf5d4' id='wp-escape-html-js'></script>
<script id='wp-element-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://theperimeter.uk/wp-content/plugins/gutenberg/build/element/index.min.js?ver=b6cfdb2aa98227a9c197934c553e5302' id='wp-element-js'></script>
<script id='wp-is-shallow-equal-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://theperimeter.uk/wp-content/plugins/gutenberg/build/is-shallow-equal/index.min.js?ver=5984de2af5109776c0fd81d8eec180e1' id='wp-is-shallow-equal-js'></script>
<script id='wp-keycodes-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://theperimeter.uk/wp-content/plugins/gutenberg/build/keycodes/index.min.js?ver=78fe2c103e2f703d619d2aaa67f6ac6c' id='wp-keycodes-js'></script>
<script id='wp-priority-queue-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://theperimeter.uk/wp-content/plugins/gutenberg/build/priority-queue/index.min.js?ver=1009e9f876ec0f87fe5fa1892edadcbf' id='wp-priority-queue-js'></script>
<script id='wp-compose-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://theperimeter.uk/wp-content/plugins/gutenberg/build/compose/index.min.js?ver=cdf5122fe9aebc0dda95dc229614060e' id='wp-compose-js'></script>
<script id='wp-dom-ready-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://theperimeter.uk/wp-content/plugins/gutenberg/build/dom-ready/index.min.js?ver=41f1a4e732cfe97acf4fb0d797cd0d9b' id='wp-dom-ready-js'></script>
<script id='wp-dom-ready-js-after'>
wp.galleryBlockV2Enabled = true;
</script>
<script id='wp-url-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://theperimeter.uk/wp-content/plugins/gutenberg/build/url/index.min.js?ver=2fd9c127fe6b354ee9ebeab80f387958' id='wp-url-js'></script>
<script id='jetpack-block-donations-js-extra'>
var Jetpack_Block_Assets_Base_Url = {"url":"https:\/\/theperimeter.uk\/wp-content\/plugins\/jetpack\/_inc\/blocks\/"};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"https:\/\/theperimeter.uk\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/theperimeter.uk\/wp-admin\/admin-ajax.php","nonce":"3f8c1d5981","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/theperimeter.uk\/wp-login.php?redirect_to=https%3A%2F%2Ftheperimeter.uk%2F2022%2F02%2F22%2Fday-336-inverness-to-fort-george-nessie-herons-monster-puffballs%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
</script>
<script type='text/javascript'  src='https://theperimeter.uk/_static/??-eJyFjEEOgCAMwD4kLip6Mz7F4CRmghsRkO/LxbPXNm0JCoWT5QTB54M4wmlTMOhgJUbYvKCLsAubRFLtQ7a0Z2zKX5jJ74Dmlhyt/5z6QHsR181yzd2ktR66Yexf1bgzzg=='></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://theperimeter.uk/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.7-a.5' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-tumblr' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-tumblr' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-pocket' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-pocket' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202208#ver=202208' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=91758563&postid=13528&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Whether+you+have+comments+on+the+photos%2C+some+knowledge+or+a+personal+story+on+this+area+you%E2%80%99d+like+to+share%2C+or+you%E2%80%99ve+spotted+a+typo+or+error%2C+I%E2%80%99d+love+to+hear+your+thoughts.&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.7-a.5&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=82aab7274682ab5c6723001d443f92c92acc7c92#parent=https%3A%2F%2Ftheperimeter.uk%2F2022%2F02%2F22%2Fday-336-inverness-to-fort-george-nessie-herons-monster-puffballs%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=91758563&postid=13528&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Whether+you+have+comments+on+the+photos%2C+some+knowledge+or+a+personal+story+on+this+area+you%E2%80%99d+like+to+share%2C+or+you%E2%80%99ve+spotted+a+typo+or+error%2C+I%E2%80%99d+love+to+hear+your+thoughts.&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.7-a.5&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=82aab7274682ab5c6723001d443f92c92acc7c92#parent=https%3A%2F%2Ftheperimeter.uk%2F2022%2F02%2F22%2Fday-336-inverness-to-fort-george-nessie-herons-monster-puffballs%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202208.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.7-a.5',blog:'91758563',post:'13528',tz:'0',srv:'theperimeter.uk'} ]);
	_stq.push([ 'clickTrackerInit', '91758563', '13528' ]);
</script>

</body>
</html>
<!--
	generated in 0.189 seconds
	230992 bytes batcached for 300 seconds
-->
